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Copyright 
Copyright  2020 by PLANET Technology Corp. All rights reserved. No part of 
this publication may be reproduced, transmitted, transcribed, stored in a 
retrieval system, or translated into any language or computer language, in any 
form or by any means, electronic, mechanical, magnetic, optical, chemical, 
manual or otherwise, without the prior written permission of PLANET. 

 
PLANET makes no representations or warranties, either expressed or implied, 
with respect to the contents hereof and specifically disclaims any warranties, 
merchantability or fitness for any particular purpose. Any software described 
in this manual is sold or licensed "as is". Should the programs prove defective 
following their purchase, the buyer (and not PLANET, its distributor, or its 
dealer) assumes the entire cost of all necessary servicing, repair, and any 
incidental or consequential damages resulting from any defect in the software. 
Further, PLANET reserves the right to revise this publication and to make 
changes from time to time in the contents hereof without obligation to notify 
any person of such revision or changes. 

 
All brand and product names mentioned in this manual are trademarks and/or 
registered trademarks of their respective holders. 

 
Federal Communication Commission Interference Statement 

This equipment has been tested and found to comply with the limits for a Class 
B digital device, pursuant to Part 15 of FCC Rules. These limits are designed to 
provide reasonable protection against harmful interference in a residential 
installation. This equipment generates, uses, and can radiate radio frequency 
energy and, if not installed and used in accordance with the instructions, may 
cause harmful interference to radio communications. However, there is no 
guarantee that interference will not occur in a particular installation. If this 
equipment does cause harmful interference to radio or television reception, 
which can be determined by turning the equipment off and on, the user is 
encouraged to try to correct the interference by one or more of the following 
measures:  

1. Reorient or relocate the receiving antenna. 
2. Increase the separation between the equipment and receiver. 
3. Connect the equipment into an outlet on a circuit different from that to 

which the receiver is connected. 
4. Consult the dealer or an experienced radio technician for help. 
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FCC Caution 
To assure continued compliance, use only shielded interface cables when 
connecting to computer or peripheral devices. Any changes or modifications 
not expressly approved by the party responsible for compliance could void the 
user’s authority to operate the equipment. This device complies with Part 15 of 
the FCC Rules. Operation is subject to the following two conditions: (1) This 
device may not cause harmful interference, and (2) this device must accept any 
interference received, including interference that may cause undesired 
operation. 

 
Federal Communication Commission (FCC) Radiation 
Exposure Statement 

This equipment complies with FCC radiation exposure set forth for an 
uncontrolled environment. In order to avoid the possibility of exceeding the 
FCC radio frequency exposure limits, human proximity to the antenna shall not 
be less than 20 cm (8 inches) during normal operation. 

 
Safety 

This equipment is designed with the utmost care for the safety of those who 
install and use it. However, special attention must be paid to the dangers of 
electric shock and static electricity when working with electrical equipment. All 
guidelines of this and of the computer manufacture must therefore be allowed 
at all times to ensure the safe use of the equipment. 

 
CE Mark Warning 

This is a Class B product. In a domestic environment, this product may cause 
radio interference, in which case the user may be required to take adequate 
measures. 

 
WEEE Regulation 

To avoid the potential effects on the environment and human health 
as a result of the presence of hazardous substances in electrical and 
electronic equipment, end users of electrical and electronic 
equipment should understand the meaning of the crossed-out 
wheeled bin symbol. Do not dispose of WEEE as unsorted municipal 

waste and have to collect such WEEE separately. 
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Energy Saving Note of the Device 
This power required device does not support Stand by mode operation. 
For energy saving, please remove the AC-plug to disconnect the device from 
the power circuit. 
Without remove the AC-plug or switch off the device, the devices will still 
consuming power from the power circuit. In the view of Saving the Energy and 
reduce the unnecessary power consuming, it is strongly suggested to switch off 
or remove the DC-plug for the device if this device is not intended to be active. 

 
Revision 

User’s Manual of PLANET H.265 25-ch 4K Network Video Recorder 
Model: NVR-2500/NVR-2516P 
Rev: 1.0 (September, 2020) 
Part No. EM-NVR-2500_2516P_v1.0 
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Declaration 
Copyright ©2020. All rights reserved. 
Without the written permission of the company, any company or individual 
should not extract, duplicate part of or all of contents of this manual and no 
spreading in any form. 
As the upgrade of the products or other reason, the contents of manual will 
be upgraded periodically. Unless otherwise stipulated, the manual is used as 
a NOTE. All statements, information and suggestions of the manual do not 
constitute any ostensive or implied guarantee. 
Photographs, graphics, charts, and illustrations provided in the manual are 
for explanation and illustration purposes only, and may differ from specific 
products. Please prevail in kind. 
 

Safety Precautions 

 CAUTION 
 
 Please do not place and install equipment directly under the sunlight or 

near heating device. 
 Please do not install equipment at moist place or place with dust or 

soot.  
 Please keep equipment installed horizontally, or install equipment in a 

stable place, avoid the equipment falling down.  
 Please avoid liquid dropping on the equipment, make sure no objects 

filled (eg cups) with liquid on the equipment and prevent liquid from 
leaking. 

 Please install the device in a well-ventilated place, do not block the 
vents of the equipment. 

 Please only use equipment within rated input/output. 
 Please do not disassemble at liberty. 
 Please transport, use and reserve the equipment within allowing 

humidity (10%~90%) and temperature (-10℃~+55℃).  
 When cleaning the device, unplug the power cord and completely shut 

off the power. 
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 The dust on the circuit board inside the NVR may cause a short circuit 
after being exposed to moisture. Regularly clean the circuit board, 
connectors, chassis, and chassis fan with a soft brush. If dirt is difficult 
to remove, wipe it off with a neutral detergent diluted in water and 
wipe it dry. 

 Do not use volatile solvents such as alcohol, benzene, or thinner when 
cleaning the device. Do not use strong or abrasive cleaning agents. This 
can damage the surface coating. 

 Please purchase the NVR dedicated hard drive recommended by the 
equipment manufacturer from the formal channels to ensure the 
quality and usage requirements of the hard drive. 

 Make sure that there is no threat due to uneven mechanical load. 
 Make sure that the video and audio cables have enough controls to 

install the cable. The bend radius of the cable should not be less than 5 
times the cable diameter. 

 Make sure that the alarm cable is firmly installed and the contact is 
good. 

 Make sure that the NVR is reliably grounded. 
 

 WARNING 
 
 Please do use the battery as requested, or it may lead to a battery fire, 

explosion or risk of burning! 
 Please use the same type of battery when changing it. 
 Please do use recommended cord sets (power cords), do use within the 

rated specifications.  
 If you connect the product to the Internet at your own risk, including 

but not limited to products that may be subject to cyber-attacks, 
hacking attacks, virus infections, etc., the company will not be 
responsible for product abnormality, information leakage, etc., but the 
company will timely to provide you with product-related technical 
support. 
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1. After receiving the product, please open the packing 
box, take out the equipment, and confirm the packing 
product and accessories according to the packing list 
in the box. 

2. If you find any damage to the contents of the box or 
any missing parts, please contact your dealer 
promptly. 
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Chapter 1 Outlines and Features 
1.1 Outlines 
This product is a new generation of high-performance NVR (Net Video 
Recorder) independently developed by PLANET. It adopts several high-tech 
technologies, such as video and audio codec technology, embedded system 
technology, storage technology, network technology and intelligent 
technology. It comes with local preview, video multi-screen split display, local 
real-time storage of video files, support for mouse shortcuts, and remote 
management and control. This product supports two storage methods: 
front-end storage and client-side storage. The front-end monitoring point can 
be located anywhere on the network, regardless of geographical location. It 
is combined with other front-end devices such as network cameras and 
network video servers to form a powerful security monitoring network with 
specialized video surveillance system software. In the networked deployment 
system of this product, only one network cable can be used for the central 
point and monitoring point. It is not necessary to lay out video lines, audio 
lines, etc. as construction is simple. Wiring costs and maintenance costs are 
low. 
 
This product can be widely used for many establishments, such as finance, 
telecommunications, transportation, electricity, education and other fields, 
for security purposes. 
 
1.2 Default 
 
 The factory default super administrator account is admin and the 

password is admin. 
 NVR-2500 and NVR-2516P factory default IPv4 address: 192.168.0.20. 
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1.3 Descriptive content agreement 
 
In order to simplify the description in this manual, the following wordings are 
made: 
 The "device" mentioned in this manual mainly refers to the NVR. 
 The "IP device" mentioned in this manual mainly refers to IP Camera. 
 The "channel" mentioned in this manual refers to the NVR's IP channel. 
 Click the "X" or "Cancel" button to return to the previous screen. 
 Click All Interfaces Default to restore the current factory default settings. 
 Click "Apply", "Confirm" and "Save" on all screens to save the current 

settings. 
 Click "Copy" on all interfaces to enter the copy channel interface. Select 

the channel to copy the current channel configuration to the selected 
channel. 

 
1.4 Function Features 
NVR features are as follows: 
 H.264 video compressed format, supporting 

4K/6M/5M/4M/3M/2M/1080P/720P/D1 resolution network camera 
input.  

 G.711U, G711a, ADPCM_DVI4 audio compressed format. 
 Each channel supports three-stream encoding. 
 Windows-style user interface embedded real-time Linux3.0 operating 

system. 
 Supports independent adjustment of coding parameters for each 

channel, including coding type, resolution, frame rate, and bitrate. 
 Supports manual capture and image playback. 
 Supports preview, recording, play back, backup. 
 Supports Chinese Simplified, Chinese Traditional, English, Polish, Czech, 

Russian, Thai, Hebrew, Arabic, Bulgarian, German, French, Portuguese, 
Turkish, Spanish, Italian, Hungarian, Roman, Korean, Dutch, Greek, 
Vietnamese and Japanese switches. 

 Some NVRs support fisheye correction, dual-screen preview, and PoE, 
face detection, crossover detection, regional intrusion, and people 
gathering detection. 
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 Only one USB interface NVR needs to use for Configuration import, 
Configuration export, backup, IPC Update, and Manual Update. First 
select the corresponding function by clicking "Config import". A pop-up 
window shows "Please insert the USB disk" 60 When the second 
countdown prompts, unplug the mouse and plug it into the USB device 
before the countdown ends. After the NVR recognizes the USB device, it 
automatically proceeds to the next step. 

 
 Local monitoring 
The local monitoring features are listed below: 
 Supports local VGA and HD homologous output, and HD supports up to 

4K resolution output. 
 25-channel NVR supports 1 / 4 / 8 / 9 / 16 / 25 screen preview. 
 Supports adjustment of the preview channel order by dragging the 

mouse. 
 Supports preview manually or auto-tour preview, automatic polling 

cycle can be set.  
 Supports video motion detection, video loss detection and intelligent 

detection. 
 Achieves IP PTZ camera control through the ONVIF protocol. 
 
 Hard disk management 
Hard disk management features as shown below: 
 Each SATA interface supports up to 8T hard drive. 
 Supports hard disk formatting. 
 Supports hard disk loss and hard disk abnormal alarm. 
 
 Video Record and Playback 
Video record and playback features as shown below: 
 Video compression standard is H.264 / H.264+ / H.265 / H.265+, with 

timed recording function. 
 Support for setting up recording schedules using drawing and editing 

methods. 
 Supports the main and sub-stream recordings at the same time. 
 Supports cyclic writing. 
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 Maximum 6 recording times can be set in each day, and the recording 
trigger mode can be set independently for different time periods. 

 Recording trigger modes include Normal, Motion, Alarm, M&A, and 
Intelligent. 

 Supports video data retrieval and playback through channel, video type, 
and the date. 

 Multiple playback modes: Play / Pause, Reverse, Stop, Single Back, 
Single Forward, Speed Down, Speed Up, support for mouse drag 
positioning. 

 You can select any area of the screen to zoom in locally. 
 Support multi-channel simultaneous playback of video. 
 
 User Management 
 Three-level authority user management, administrators can create 

multiple operation users and set their rights, rights can be refined to the 
channel. 

 
 Data backup 
Data backup features shown below: 
 Supports backup via USB2.0 or USB3.0 interface. 
 Supports U disk or mobile hard disk in FAT32, NTFS, exFAT and other 

formats. 
 Supports batch backup by file and time. 
 Support for iVMS320 clip-by-clip backups. 
 Supports webpage to clip and download video files by time. 
 
 Alarm and exception management 
Alarm and exception management features as shown below: 
 Some models support multi-channel external alarm input and output. 
 Supports video loss alarm, motion alarm, network disconnection alarm, 

IP conflict alarm, hard disk error and no disk alarm. 
 Supports our smart IPC face detection, Crossover, Regional intrusion, 

people stay, people gathering and other intelligent detection access and 
linkage. 

 Various alarms can trigger buzzing alarm, sending mail and screen 
display. 
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 Various alarms can trigger pop-up alarm prompts, voice warnings, and 
send emails to notify users. 

 
 Other Local Functions 
Other Local functions are featured below: 
 Users can quickly and easily set the system parameters by NVR buttons 

frontal, USB mouse. 
 Administrator can create multi-user and set permissions, which can be 

refined to the channel. 
 Complete operations, alarms, exceptions, and information logging and 

retrieval. 
 Some models support local alarms and upgrade front-end features.  
 Supports gesture password function. 
 
 Network Function. 
Network function features as shown below: 
 Supports remote client privileged access, improve system security. 
 Supports TCP / IP protocol cluster, support DHCP, DNS, HTP, SMTP, RTSP, 

UPnP and other protocols. 
 Embedded WEB SERVER. 
 Supports remote search, playback, download. 
 Supports remote access and configure parameters. 
 Supports remote access to equipment running status, system log and 

alarm status. 
 Supports remote formatted hard disk, upgrade program, restart and 

other operations for system maintenance. 
 Supports remote manual trigger & stop recording. 
 Supports remote manual trigger & stop alarm output. 
 Supports alarm pushes function. 
 Supports remote FTP server configuration. 
 Supports remote PTZ control. 
 Supports for BitVision App. 
 Supports ONVIF protocol access to platform. 
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Chapter 2 NVR Appearance 
2.1 The Front Panel 
2.1.1 The Front Panel 
 

 
Figure 2-1-1 (NVR-2500) 

 

 
Figure 2-1-2 (NVR-2516P) 

 

 

No. Name Description 

A 

Power Indicator The device is powered on normally 

Network Indicator Shows whether the device is properly 
connected to the network 

Hard disk indicator Shows whether the hard drive is connected 
properly 

B USB2.0 Connect mouse or USB memory stick backup 
C Rack-mountable  For NVR-2516P only 
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2.2 Rear Panel 
2.2.1 General rear panel introduction 
The schematic diagram of the rear panel of the common equipment is as 
follows: 

 
Figure 2-2 

 
The corresponding description of each interface in Figure 2-2 is shown in the 
following table: 
No. Name Description 

D PoE network 
port 

16 10/100BASE-TX 802.3at PoE+ ports 
Connect PoE IP Camera devices  

E eSATA External hard drive interface 

F 
Audio output Equipment audio output interface 
Audio Input Equipment audio input interface 

G 

HD Video 
Output 

Connect HD display devices such as computer 
monitors 

VGA Connect VGA display devices such as computer 
monitors 

H Ethernet port  1 10/100/1000BASE-T MDI/MDI-X port 
Connect Network 

I USB2.0 Connect the mouse or U disk backup 

J 
Ground 485 Alarm when equipment is grounded 
Alarm Output Equipment alarm output interface 
Alarm Input Equipment alarm input interface 

K Power 
Connector Internal power supply: 100-240V AC, 50/60Hz 

Table 2-1 
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2.2.2 Built-in PoE device rear panel introduction 
The schematic diagram of the rear panel of the built-in PoE device is as 
follows: 
 

 
Figure 2-3 

 
The corresponding description of each interface in Figure 2-3 is shown in the 
following table: 
No. Name Description 

C Ethernet port 1 10/100/1000BASE-T MDI/MDI-X port 
Connect Network 

D 

HD Video 
Output 

Connect HD display devices such as computer 
monitors 

VGA Connect VGA display devices such as computer 
monitors 

E USB port Connect the mouse, U disk or removable hard disk 

F 
Audio Input Equipment audio input interface 
Audio output Equipment audio output interface 

G Power 
Connector 

DC External 12V, 4A Power Adapter 
Device power connector 
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2.3 Mouse Description 
Operate NVR through mouse left button, right button and scroll wheel． 

Mouse actions Function 

Click left mouse 
button 

1. Select one of the options 
2. Insertion cursor, enter or modify the value of a 
parameter 
3. During playback, click the timeline to switch the 
playback progress. 

Click right 
mouse button 

1. When interface not locking, click right mouse 
button, system menu pops up 
2. When interface locking, click right button on 
real-time preview interface, login interface pop up  
3.Click the right mouse button on the submenu, return 
to the previous menu 

Double-click 
the mouse left 
button 

In the preview and playback state, switch between 
single screen and multi screen. 

Mouse drag 

1. In the pan/tilt control state, the direction is rotated.  
2. In the video occlusion alarm and motion detection 
alarm area settings, set the area range.  
3. Drag the area of the electronic zoom.  
4. In the preview interface, select a channel and press 
and drag to switch to other channel locations.  
5. When playing back the video, drag the progress bar 
to switch the video file to be played. 

Slide mouse 
scroll wheel 

1.Time setting 
2.Select the drop-down menu values 
3. When previewing, you can switch the preview 
channel. 
4. When zooming in electronically, you can zoom in and 
out of the video image. 
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2.4 Input Method Introduction 
Input method includes lowercase and uppercase English letters. Clicking 

" " button on the left can switch the input method and the symbol. 

" " represents deleting incorrect input, as shown in Figure 2-4 and Figure 
2-5. 

 
 Figure 2-4 Uppercase English input 

 

 
 Figure 2-5 Lowercase English input 
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Chapter 3 Connecting NVR 
3.1 Hard Disk Installation 

 CAUTION 
 
 Before installation, please confirm that the power has been 

disconnected. 
 Please use the NVR dedicated monitor hard drive recommended by the 

device manufacturer. 
 
Installation tools 
A Phillips screwdriver 
 
Hard disk installation 
(1) Loosen the fixing screw on the cover, and open the cover. 
(2) Connect one end of the hard disk data cable and power cable to the 
motherboard, and connect the other end to the hard disk. 
(3) Hold the hard disk with hand, turn over the chassis, and fix the hard disk 
with screw at the indicated position. 
(4) Turn over the chassis, and fix the cover with screw. 
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3.2 Device Connection 
Use VGA cable or HD cable to transmit the NVR signal to the display as 
shown in Figure3-1. 

 
Figure3-1 

 

 CAUTION 
 Devices with built-in PoE network ports support IPC plug-and-play 

functionality. When adding IP devices using the PoE network port 
plug-and-play method, make sure that the IP devices also support the 
PoE standard. 
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Chapter 4 NVR Startup 
4.1 System Initialization 
The steps to turn on NVR are as follows: 
○1  Connect the device to the monitor and plug in the mouse and power cord. 
○2  Turn on the power switch on the rear panel to start the device. The 
system initialization screen appears, as shown in Figure 4-1. 

 
Figure 4-1 

 

 CAUTION 
 Please confirm that the voltage to be connected matches the NVR 

requirements and ensure that the NVR ground is well grounded. 
 If the power supply is abnormal, the NVR may not work properly or 

even damage the NVR. It is recommended to use a regulated power 
supply for power supply. 

  

 

After the device starts up, it can be simply configured 
through the boot wizard, which is the normal operation of 
the device.  
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4.2 Boot wizard 
4.2.1 Quick Startup Wizard 
Quickly configure the NVR as shown in Figure 4-2:  
○1  Select the system language and click "Apply". 

 
Figure 4-2 ○1  

 
○2  Then select a user, enter the password, select the system language and 
click "Login" to login the system (the default username is admin, and 
password is admin). 

 
Figure 4-2 ○2  
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○3  When the login password is too simple, a security password prompt will 
pop up. Click "Modify ". 

 
Figure 4-2 ○3  

 
○4  Click the "New password" box, enter a new password, confirm the new 
password, select the security question, enter the corresponding answer, and 
click "Save"; insert a USB flash drive on the device, and click "Export Key". 

 
Figure 4-2 ○4   
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Unlock Pattern: Check "Unlock Pattern", draw the unlock pattern of at least 4 
points twice with the mouse to complete the unlock pattern setting. 
 
○5  Go to the "Date and Time" interface, configure the Device date and time, 
and click "Next".   

 
Figure 4-2 ○5  

 
○6  Go to the "Network" interface, configure the network parameters of the 
device and click "Next".  

 
Figure 4-2 ○6  
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○7  Go to the "Hard Disk" interface to check the hard disk usage status: When 
the status shows "In Use", please click "Next". 
When the status shows "not mounted", select the hard disk, click "Format → 
Confirm", the device restarts, and the hard disk is formatted. 

 
Figure 4-2 ○7  

 
○8  Go to the "Camera" interface to search for and add devices, and click 
"Next".  

 
Figure 4-2 ○8  
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○9  Go to the "Change Password" interface to set system password and 
security questions according to your actual needs. Click "Complete", and the 
boot wizard is set up.  

 
Figure 4-2 ○9  

 

 

 On the startup wizard screen, click "Exit→Confirm" to 
exit the startup wizard. 

 In the Date and Time setting interface, uncheck 
"Enable Wizard"; the system will no longer display the 
"Boot Wizard" interface after the next boot. 

 When the password is too simple, after the login, a 
password strength security interface will pop up. You 
can click "Modify later" to continue using the existing 
password. 

 If you do not need to modify it, please click "Next" to 
enter the next interface directly. 

 Please confirm that the NVR device has been properly 
connected to the network before setting up the 
network parameters. 

 The hard disk needs to be formatted when it is first 
installed on the device. 
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4.2.2 Forget Password 
If you forget your password, you can click "Forget password" on the login 
page to enter the Forget Password interface to reset the password (as shown 
in Figure 4-3). There are three ways to reset the password: "Answer the 
question", "Import Key" and "Dynamic Password". 

 
Figure 4-3 
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 Answer The Question: Select the three security questions when setting 
the password and enter the answer to the corresponding question, click 
"Next Step" to enter the new password setting interface, as shown in 
Figure 4-4. 

 
Figure 4-4 
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 Import Key: Select the authentication method as "Import Key", as 
shown in Figure 4-5. 

 
Figure4-5 

 
○1  Insert the USB disk (The key file is exported when the device setting 
password is stored.) on the device, and click "Import" to import the key file 
into the device. 
○2  In the modification user interface, select "Change Password", enter a new 
password, confirm the password, and click "Save", as shown in Figure 4-6. 

 
Figure4-6 
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 Dynamic Password: Select the authentication method as "Dynamic 
Password", as shown in Figure 4-7. 

 
Figure 4-7 

 
○1  Contact the supplier to get the security code. Enter the location of the 
security code, and click "Next Step". 
○2  In the modify user interface, check "Change Password", enter a new 
password, confirm the password, and click "Save". 
 

 

 When selecting "Answer The Question", you must 
answer at least 2 questions, and the answer must be 
exactly the same as the set answer when setting the 
password before entering the "Modify User" interface. 

 When you select "Import Key", the key file in the USB 
flash drive must be the key file exported by this device. 

 



 
H.265 25-ch 4K Network Video Recorde with 16-Port PoE 

NVR-2500 Series 
 

 31 

4.3 Preview Interface 
After the system is fully booted, it will enter into the default preview 
interface, as shown in Figure 4-8. 

 
Figure 4-8 

 
After the device normally starts up, the default setting is to preview in 
multi-screen display mode. Products with different channels has different 
amount of split screens to display. On the preview interface, you can set the 
appropriate date and time. On the bottom left of the screen, it shows the 
recording status of each video channel or alarm status icon.  
 
The function of each icon is shown in the following table: 

Icon Function 

 
The monitoring channel is in video. 

 
The monitoring channel is in the motion detection state. 

 
The monitoring channel is in the state of intelligent alarm. 

Table 4-1 
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4.4 Quick add device 
Quick add device is shown in Figure 4-9: 
○1  At the preview menu, for the channel of unconnected IP Camera, click 

" " icon. 

 
Figure 4-9 ○1  

 

○2  Select the device to add and click " " to add. 

 
Figure 4-9 ○2  
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 Search: Click to search all online IP devices in the LAN according to the 
protocol in the "Filter" box. 

 Add: Add selected device. 
 Manual Add: For details on how to manually enter device information, 

see 5.3.5.1.  
 Filter: Select the display filter conditions and click "Search", the device 

searches and displays all IPCs in the LAN that meets the conditions. 
 

 

 Filter Search Add Device: In the Add Device interface, 
select the corresponding protocol in the "Filter" 

column →"Search" →Select Device → Click " ". 
 Manual Add: On the Device Search interface, click 

"Manual add" → Click "Enable"→ Select Protocol, 
Enter Password, IP, Port → click "Save". 

 
4.5 Channel shortcut menu 
After adding a device to a channel, click the channel. The shortcut menu 
appears as shown in Figure 4-10.  

 
 Figure 4-10 

 
The function of each icon is shown in the following table: 

Icon Function 

 

Manual capture -- click the button to capture the current video 
pictures. Search, view and backup pictures can be carried out in 

" File Management" → "All Files". 

 
Instant playback button -- click the button, and the channel will 
play back for 5 minutes before the video. 

 
PTZ -- click into the PTZ interface 

 
Audio output control button -- click to set the channel output 
volume and mute. 
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Electronic zoom button -- click to enter the full-screen zoom 
mode, display the unmagnified image of the channel in the lower 
right corner of the screen, and drag the red frame of the 
unmagnified image by mouse to switch the position of the 

enlarged image. Click " " and " " or scroll the mouse 
wheel to adjust the zoom or multiple. Click the right mouse 
button to exit the electronic zoom and restore the live preview 
interface. 

 

Image color button -- click into the image interface to set the 
channel brightness, contrast, saturation, sharpness, fill light, 
exposure setting, white balance, video adjustment of the 
parameter values. 

 

Bit stream information button -- when the mouse moves to the 
icon position, the channel shows the current stream and other 
related parameters. 

 
Turn on / off the channel for all-day timing recording 

 
Switch between main stream and sub stream 

 
Fisheye unfold function 

Table 4-2 
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4.5.1 PTZ 

Click " " on the channel connected to PTZ to enter the PTZ setting 
interface, where you can perform operations such as PTZ speed, direction 
and zoom, as shown in Figure 4-11 ○1  

 
Figure 4-11 ○1  

 
PTZ setup interface is divided into PTZ Control and Common Control. 
 
 PTZ Control 
PTZ control interface is used to set the PTZ direction rotation (including upper, 
lower, left, right, upper left, lower left, upper right and lower right) of the 
gimbal equipment, focusing, zooming, aperture, rapid positioning and 
cruising, etc.; use with the direction keys when setting, as shown in Figure 
4-11 ○2 .  
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Figure 4-11 ○2  

 
 Channel: Select the channel where the PTZ device is located. 

 Zoom: Click  /  to adjust camera zoom in/out. 

 Focus: Click  /  to adjust camera focusing. 

 Iris: Click  /  to adjust camera brightness. 
 Speed: To control the speed of the pan/tilt, for example, the rotation 

speed in steps of 7 is much greater than the rotation speed in steps of 1. 

 Direction: Use / / / / / / /  to adjust the 
direction of the PTZ camera. 
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 Common Control 
On the PTZ setup interface, click "Common Control" to enter the common 
control interface, common control for calling preset points; select the cruise 
line to turn on / off the cruise, as shown in Figure 4-11 ○3 : 

 
 Figure 4-11 ○3  

 
 Preset: Select a preset point. 
 Call: Click on the PTZ to jump to the selected preset point position. 
 Cruise: Select the cruise route you have set and click to turn cruise 

on/off. 
 Cruise on: Follow the cruise line to start cruising. 
 Cruise off: Close the current cruise line. 
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4.5.2 Image 
In the image color setting interface, you can set the image parameters of the 
IPC channel, such as brightness, contrast, IR-cut filtering, and white balance.  
The steps for image setup are as follows: 

Step 1: Click " " from the IPC channel to enter the channel image color 
setting interface, as shown in Figure 4-12. 

 
Figure 4-12 

 
Steps 2: Select the configuration channel. 
Steps 3: Set image adjustment, fill light, exposure, backlight, white balance 
and video adjustment according to actual needs. 
Steps 4: Click "Apply" to save the settings. 
 
 Image adjustment: According to the actual environment, you can adjust 

the brightness, contrast, saturation and sharpness of the preview screen 
by dragging the progress bar. You can also set the value behind the 
progress bar, "Brightness", "Contrast", "Saturation", "Sharpness". Valid 
values range from 0-255 and the default value is 128. 
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 Fill light: The default is auto, the sensitivity is 3, the filtering time is 3, 
the light brightness is 100. When the fill light mode is "Auto", the device 
will turn on the fill light according to the actual environment. The user 
can switch the fill mode to "Day", "Night" and "Scheduled switch" 
according to the actual video scene in the scene, and switch the 
sensitivity and filtering time of the device according to the fill mode. 
When the fill light mode is "Scheduled switch", you can set the daylight 
and dark time (i.e., start and end fill time) and fill light brightness. 
 When the fill mode is "Day", the device monitor video is added to 

the daytime effect. 
 When the fill mode is "Night", the device monitor video is patched 

into a night effect. 
 Filtering time: It is used to prevent the ambient light from getting 

better and the light is frequently turned on and off, and the 
filtering time is set. During this time period, the camera is not 
disturbed by ambient light. 

 Light brightness: It is used to adjust the brightness of fill light, and 
the adjustable range is 0-100. 

 
 Exposure setting: The default is Auto, which switches the Manual mode 

according to actual needs. When "Manual" is selected, the exposure 
time and gain control are activated. 

 
 Backlight: It is used to set backlight compensation and strong light 

suppression. The default is off, it can be turned on manually, and the 
backlight can be set. 

 
 White balance: The default is auto and can be switched to "Manual".  

 Manual white balance: Support R, G, B gain adjustable, adjustment 
range is (0-255), please click "Save" after setting. 

 
 Video adjustment: Here you can turn on and set 2D or 3D digital noise 

reduction. 
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 Image enhancement: Here you can select the flicker control mode, turn 
on and set the wide dynamic intensity. 
 Flicker control : The flicker control mode is selected according to 

the IPC installation environment and the flicker standard. The PAL 
standard is 50HZ and the NTSC standard is 60HZ. When the device 
is installed outdoors, it can be selected outdoor. The default setting 
is PAL. 

 Sensor linear WDR: The default is "Shutdown", you can switch the 
wide dynamic strength (Automatic, Weak, Moderate, Strong, Super) 
in the drop-down menu. 

 
 Defog mode: Used to set the defogging mode and strength. 

 Defog mode: The default is off, and you can select On or Auto from 
the drop-down menu. 

 Defog strength: The default is 0. When the defogging mode is on, 
the defogging intensity can be set. The range of values can be set 
from 0-255. 

 

 

 The camera image interface only displays the device 
support functions. The specific interface is subject to 
the actual product. 
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4.5.3 Fisheye Unfold 

Select the channel connected to the fisheye IPC and click " " to enter the 
fisheye expansion interface, as shown in Figure 4-13. Here you can set the 
installation mode and deployment mode of the fisheye. 

 
Figure 4-13 

 
The fisheye installation modes are divided into top mounted mode, wall 
mounted mode and ground mounted mode, as shown in Table 4-4 below. 



 
H.265 25-ch 4K Network Video Recorde with 16-Port PoE 

NVR-2500 Series 
 

 42 

Icon NOTEs 

 
Desktop 

 
Top suspend 

 
Wall hanging 

 
Fisheye, panorama original 

 

Four expansions on the four-screen interface; hold 
down the left mouse button to drag the screen up and 
down slightly. 

 
180 degrees panorama 

 

360 degrees panorama -- hold down the left mouse 
button and drag the red box in the lower right corner of 
the video to switch the magnified angle 

 
Full screen -- right click to exit full screen 

Table 5-1 
 

 

 Only some models support the fish-eye function. Please refer 
to the actual function of the device. 

 If the channel in the shortcut menu is not connected to the 
fisheye camera, the system prompts "This channel is not 
fisheye channel!" 

 The NVR supports the fisheye expansion function only when 
the fisheye device is added through a private protocol. 
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Chapter 5 NVR Menu 
5.1 Shortcut menu 
After logging in to the system, move the mouse to the bottom of the preview 
interface, and a shortcut menu pops up, as shown in Figure 5-1. You can 
enter the interface to make some relevant settings, such as start (file 
management, system settings, logout, shutdown), playback, alarm, recording 
status, alarm status, hard disk status, network status, system information, 
poll setup interface, turn on / off OSD, turn on / off all-day recording, screen 
split (1 screen, 4 screens, 8 screens, 9 screens.) and exit full screen (enter 
main menu mode). 

 
Figure 5-1 

 
The shortcut menu icons and specific functions are shown in Table 5-1 
below: 

 Icons Functions 

 

Including file management, system settings, logout, shutdown. 
Click "File Management" to quickly enter the file management 
interface. 
Click "System Setup" to quickly enter the system settings 
interface. 
Click "Logout" to log out the current user. 
Click "Shutdown" for soft shutdown, the power needs to be 
turned on again when the device is restarted. 

 
Click into the Playback interface.(Detailed operation as 5.3.2) 

 

Click to enter the alarm output status interface. (Detailed 
operation as 5.1.1) 

 

Click to enter the recording status interface, where you can 
view the channel recording status, stream type, bit rate and 
other related information. 

 

Click to enter the alarm status interface, where you can view 
the alarm name, type, status and other related information of 
each alarm input channel. 
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Click to enter the HDD interface, where you can view the hard 
disk status, capacity and other related information. 

 

Click to enter the network status interface, where you can view 
the device's IP address, subnet mask, gateway and other 
network information. 

 

Click into the system information interface. (Detailed operation 
as 5.1.2). 

 

Poll: Click into the poll setup interface (Detailed operation as 
5.1.3) 

 

Turn on / off the channel name and channel number of each 
channel. 

 
Turn on / off all-day timing recording for all channels 

Screen 
split 

Screen splitting will divide the screen into 1, 4, 9, 16, etc. 
according to the number of devices supported by 

the NVR.  

 
Exit full screen, click to enter the main menu mode. 

Table 5-1 
 

 

 At present, only some equipment of the company 
supports fisheye correction. 

 Multi-screen display depends on the maximum number 
of channels supported by the device. For example, there 
are 9 screens in the shortcut menu of the 9-channel 
device and 16 screens in the 16-channel device shortcut 
menu. 
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5.1.1 Alarm Status 

Click " " in the shortcut menu to enter the alarm output interface, 
where you can view the alarm output status of the device, and you can 
manually trigger / off the alarm output, as shown in Figure 5-2 below: 

 
Figure 5-2 
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5.1.2 System Info 

Click " " in the shortcut menu to enter the version information 
interface, where you can view the device name, Model No., number of 
channels supported by the product, serial number and other information, as 
shown in Figure 5-3 below: 

 
Figure 5-3 
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5.1.3 Poll 
The device supports the poll function. After setting, the system will play 
video frames in turn according to the split screen. After each group of 
pictures is displayed for a certain time, it will automatically jump to the next 
group of pictures, as shown in Figure 5-4:  

Step 1: Click" "in the shortcut menu to enter the poll setting interface. 
Steps 2: Check "Enable" to set polling interval and mode. 
Steps 3: Click"Save". 

 
Figure 5-4 

 
 Enable: Turn on/off poll function, default is off. 
 Time(s): Round trip interface time, default 10 seconds. 
 Mode: The screen number of split screen, the default single channel 

display. 
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5.2 Main Menu 
Click the right mouse button on the preview interface to enter the main 
menu interface, which is composed of the main menu (upper menu bar) and 
shortcut menu (lower menu bar). 
Main Menu includes Preview, Playback, File Management, Smart Analysis, 
Channel, Storage, System, Maintenance as shown in Figure 5-5.  

 
Figure 5-5 
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The main menu icons and specific functions are shown in Table 5-2 below: 
Icons Functions 

 

Click to enter the preview interface.(Detailed operation as 
5.3.1)  

 

Click to enter the playback interface.(Detailed operation as 
5.3.2)  

 

Click to enter the file management interface.(Detailed 
operation as 5.3.3)  

 

Click to enter the smart analysis interface.(Detailed 
operation as 5.3.4)  

 

Click to enter the channel management interface.(Detailed 
operation as 5.3.5)  

 

Click to enter the hard disk management interface.(Detailed 
operation as 5.3.6)  

 

Click to enter the system interface.(Detailed operation as 
5.3.7)  

 

Click to enter the system maintenance interface. (Detailed 
operation as 5.3.8)  

 
Click to enter the alarm information interface.(Detailed 
operation as 5.3.9)  

 
Click to enter the backup progress interface.(Detailed 
operation as 5.3.10)  

 
Click to enter the logout interface.(Detailed operation as 
5.3.11)  

Table 5-2 
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5.3 Operation 
5.3.1 Preview 

In the main menu, click " " to enter the preview interface, as shown in 
Figure 5-6: 

 
Figure 5-6 

 
 Channel: Display all channels of the system. Double-click a channel, and 

the real-time picture of the channel will be displayed in the current 
preview box (red box). 

 Target: To view the snapshot results, check the options ("Face 
Detection", "Person Detection", "Smart Detection", "Vehicle 
Recognition") to view real-time snapshots. 
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5.3.2 Playback 
5.3.2.1 Playback channel video 

In the main menu, click " " to enter the video playback interface, as 
shown in Figure 5-7. 

 
Figure 5-7 

 
The interface description is shown in the following table: 
No. Function Description 

1 Channel 

Min / Max Ch: Intelligently select the 
number of playback channels. The minimum 
number of channels selects one channel at a 
time by default; the maximum number of 
channels selects the maximum channels 
supported by the device at a time, such as 4 
channels. 
Channel: Select the channel number to be 
queried (multiple channels can be selected 
at the same time, depending on the device 
performance). 

2 Calendar Dates with color dots on the calendar 
indicate that there is video recording, and 
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dates without color dots indicate that there 
is no recording on that day. In any playback 
mode, select the recording type and 
channel; click the date you want to view, 
and the timeline will be updated to the 
recording track of the day. 

3 Playback control area 
1 

: External file 

: Playback by time 

: Switch to main / sub stream 

: POS overlay switch 

/ : Edit / Exit Edit 

: Clip time setting 

: Export Clip, select the clip file, and 
then click "OK" to back up the selected file 
to the USB flash drive. 

/ : Deceleration / Acceleration 

/ : Frame rewind / Frame 
advance 

: Reverse video 

/ : play/pause 

/ : Previous page / Next page 
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/ / / : 1/4/9/16 split 
screen 

: Full-screen playback 

4 Play bar 

Display the recording type and the time 
period under the current conditions 
When the device is in multi-split screen, 
click the playback interface and select a 
channel. The first time axis is the recording 
time axis of the selected channel. 
Click a point in the colored area with the 
mouse to start playback from that point in 
time. 

5 Playback control area 
2 

/ : Tab off / on 
Video Types:  

All: all videos 

N: normal record 

M: motion detection record 

A: alarm record 

M&A: motion detection & alarm record 

I: Intelligent record 

: Zoom 
in / out play bar 

6 Menu hide 

Click the play interface to pop up the hidden 
menu 

: Capture 

: Turn volume on / off 
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: Electronic zoom 

: Add tags, intercept playback files 
and add 5 seconds before and after 
recording 

: Fisheye 

: Close hidden menu 

7 Display window 

Display searched video -- according to 
different systems, it supports 1, 4, 8, 16 
screen playback at the same time, 
multi-screen playback, double-click a 
screen, video playback interface into a 
single screen playback, right-click at this 
time, return Screen playback. 

Table 5-3 
 
 Playback: Retrieve the corresponding video files according to the 

channel, date and video type, and play the video files in sequence from 
the playback bar that meets the conditions. 

 
The specific steps are as follows: 

Step 1: In the main menu, click " " to enter the playback interface. 
Step 2: Select the video playback channel, and the calendar will 
automatically display the current month's video recording. 

 Single channel Playback 
1. Select the channel to be played back in the channel list. 
2. Double-click the date to be played back, and the display interface starts to 
playback the recording, as shown in Figure 5-8 below. 
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Figure 5-8 

 
 Multi-channel playback 

1. Select multiple channels that need to be played back in the channel list. 
2. Double-click the date to be played back; the display interface starts 
multi-channel synchronous playback video, as shown in Figure 5-9 below. 

 
Figure 5-9 
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 Multi-channel playback supports maximum speed playback. 
 The interface shown in Figure 5-7 is for reference only. 

Different models have different maximum number of 
channels for simultaneous playback and different functions. 
Please refer to the actual interface. 

 The recording information of the channel can be selected in 
the first progress bar display box, and the intelligent search 
recording information of the channel can be selected in the 
second progress bar display box. 

 
 Tag playback 
The tag playback function can help users record relevant information at a 
certain point in time when playing back videos, so that they can view these 
marked videos at any time. 

Step 1: In the main menu, click " " to enter the video playback 
interface. 
Steps 2: Select the channel for video playback and the date when the video is 
recorded, and the searched video will be displayed on the progress bar. 

Steps 3: Toggle the tag button to " "; after adding a custom tag, the 
playback progress bar will display a white label point to indicate that there is 
a tag in the current position. 

 
Figure 5-10 

 

 

 After adding the tag, the system will automatically clip 
and save the 5 second video before and after the 
tagging time.  
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5.3.2.2 Playback assistance function 
 Electronic zoom 
The specific operation steps are as follows: 

Step 1: In the main menu, click " "to enter the video playback interface. 
Steps 2: Select the channel for video playback and the date when the video is 
recorded, and the searched video will be displayed on the progress bar. 

Steps 3: Click " "to playback on the display interface. 

Steps 4: Click playback interface, popup hidden menu, click " " to enter 
Electronic zoom interface, as shown in Figure 5-11 below. 

 

 
Figure 5-11 
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 Enter the Electronic zoom interface, the default image 
is enlarged; the maximum magnification of the image 
is 16 times. 

 When enlarging an image, the center of the image is 
enlarged by default. Hold down the left mouse button 
and drag the image to switch to the area to be 
enlarged. 

 You can use the mouse wheel to zoom in and zoom out 
the image. The mouse wheel slides down to enlarge 
the image; slides up to reduce the image. 

 
 Clip 
It supports clip video files during video playback. The specific operation steps 
are as follows: 

Step 1: In the main menu, click " " to enter the video playback 
interface. 
Steps 2: Select the channel for video playback and the date when the video is 
recorded, and the searched video will be displayed on the progress bar. 

Steps 3: Click " ", at this time, the start and stop characters appear on 
the progress bar, you can manually adjust them to obtain the desired length 
of the video file, as shown in Figure 5-12 below. 

 
Figure 5-12 
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Steps 4: Click " " to export clips to USB flash drive, as shown in Figure 
5-13 below. 

 
Figure 5-13 

 

 

 You can also click" " to set the start and end time 
of the clip to export the video file directly, as shown in 
Figure 5-14 below. 
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Figure 5-14 
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5.3.3 File Management 
5.3.3.1 All Files 
All file retrieval, here you can retrieve all types of files in the storage device 
according to user-defined retrieval conditions, and display them by category. 

Step 1: In the main menu, click " " to enter the file management 
interface, as shown in Figure 5-15. 

 
Figure 5-15 

 
Steps 2: Set the search conditions (time, channel, file type, label and event 
type), click "Search", the search results will show files that meet the 
conditions, as shown in Figure 5-16 below. 
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Figure 5-16 

 
 Channel: The search results are displayed in groups by channel. 
 Time: The search results are displayed in groups by time. 
 All: The search results show video files and picture files that meet the 

criteria. 
 Video: The search results only show video files that meet the criteria. 
 Picture: The search results only show the image files that meet the 

conditions. 
  

 : Display search results by thumbnail. 

 : Display search results by list. 

 : Jump to the first page for search results. 

 : 1 page forward 

 : 1 page backward 

 : Jump to the last page for search results. 
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 : Collapse the search results and return to the 
search condition page. 

 : Enter the search results page to view the 
results of the previous search. 

 
Steps 3: Related operations such as backup, viewing videos or pictures can 
be performed on the retrieval results. 

 View Video: Click the " " corresponding to the video file in the 
search result to view the video clip. 

 View Picture: Click the " " corresponding to the picture file in the 
search result to view the pictures. 

 
5.3.3.2 Human Files 
Human Files function can retrieve and view personnel pictures and videos. 
They can be backed up to the storage device. 

Step 1: In the main menu, click " →Human Files" to enter the human 
files interface, as shown in Figure 5-17. 

 
Figure 5-17 
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Steps 2: Set the search conditions (time, channel, file type), click "Search", 
the files that meet the conditions will be displayed, as shown in Figure 5-18 
below. 

 
Figure 5-18 

 
Steps 3: Related operations such as backup, viewing videos or pictures can 
be performed on the retrieval results. 
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5.3.3.4 Export 
The file management function supports backing up video and picture files 
with a USB device, such as U disk and mobile hard disk. 
Prerequisites:  
The NVR has been correctly connected to the backup storage device. 

Step 1: In the main menu, click " "to enter the document management 
interface. 
Steps 2: Set search conditions and select video or picture files in the search 
results, as shown in Figure 5-19 below. 

 
Figure 5-19 

 
Steps 3: Click "Backup → New Folder", enter the file name, and click "OK", as 
shown in Figure 5-20 below. 
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Figure 5-20 

 
Steps 4: Click "OK→OK", start backing up files to a new folder in the USB 
flash drive. 

Steps 5: Click " "to view the download progress, as shown in Figure 5-21 
below. 
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Figure 5-21 

 

 

 When files are backed up, you can delete and pause 

the backup files through " ", " ", and " ". 

 
5.3.4 Smart Analysis 
The Smart Analysis includes Face Database, Face Comparison Search, People 
Count and Heat Map. 
 
5.3.4.1 Face Database 
Face Database is used to store face pictures, and can also be used for face 
comparison and alarm comparison. With the functions of adding, deleting 
and editing face database, as shown in Figure 5-22 below. 
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Figure 5-22 

 
 Add Face Database 

Step 1: In the main menu, click " →Face Database " to enter the Face 
Database interface. 
Steps 2: Click "Add" at the name of the face database, as shown in Figure 
5-23 below. 
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Figure 5-23 

 
Steps 3: Enter the name of the new face database, click "Save", the new face 
database will be added to the face database list. 
 
 Delete Face Database 

Step 1: In the main menu, click " →Face Database " to enter the Face 
Database interface. 

Steps 2: Select the face database in the list, click " ". 
 
 View Face Database 

Step 1: In the main menu, click " →Face Database " to enter the Face 
Database interface. 

Steps 2: Choose the face database, click " ", you will view all the picture 
numbers of the face database in the detailed information list. 
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 Add A Face List 
Add a face list means that only one picture can be uploaded to the face 
database at a time. There are two ways to import the pictures: local 
image and taking picture. 
  
 Local image import specific operation steps:  

Step 1: Insert the U disk that stores the face image into the device. 

Steps 2: In the main menu, click " →Face Database " to enter face 
database interface. 
Steps 3: Select the face database to add face pictures. 
Steps 4: Click "Add → Local Image ", select "Name" to enter the name of the 
imported picture, as shown in Figure 5-24 ○1  below. 

 
Figure 5-24 ○1  
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Steps 5: Click " Import Pictures"→choose picture from U disk, as shown in 
Figure 5-24 ○2  below. 

 
Figure 5-24 ○2  

 
Steps 6: Click "OK→Extract", as shown in Figure 5-24 ○3  below. 

 
Figure 5-24 ○3  
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Steps 7: Click "OK” to finish adding a single face list, as shown in Figure 
5-24 ○4  below. 

 
Figure 5-24 ○4  

 
 Specific steps for importing captured pictures:  

Step 1: In the main menu, click " →Face Database " to enter Face 
Database interface. 
Steps 2: Select the face database to add face pictures. 
Steps 3: Click "Add →Taking Picture", and select the shooting channel. 
Steps 4: Click “Shooting"→Extract", as shown in Figure 5-25 below. 
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Figure 5-25  

 
Steps 5: Enter the name of the imported picture in "Name", click "OK” to 
finish adding a single face list. 
 
 Delete picture from face database 
In the details of the face database interface, choose the picture you want to 

delete; click " " to delete it from the current face database. 
 Add multiple face lists 
That means "Batch Import"; multiple pictures can be uploaded to the face 
database at one time. 
Step 1: Store multiple face pictures in a folder, and insert the U disk that 
stores the folder into the device. 

Steps 2: In the main menu, click " →Face Database" to enter Face 
Database interface. 
Steps 3: Click "Batch added". 
Steps 4: Choose a folder to store pictures, click "OK", as shown in Figure 5-26 
below. 
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Figure 5-26  

 
Steps 5: Wait for the prompt image import progress to be completed 
Steps 6: Click "OK", to finish adding a multiple face list.  
 
5.3.4.2 Face Comparison Search 
Face comparison search is based on the image retrieval of face detection 
events, and playback of the first 5 seconds and last 10 seconds when the 
picture is captured. At present, the device supports two retrieval methods: 
search by event and search by picture. 
 Search By Event 
The steps to view and back up the retrieval results by event are as follows: 
Step 1: Before backup, insert the USB device into the NVR USB port. 

Steps 2: In the main menu, click " →Face Comparison Search" to enter 
Face Comparison Search interface, as shown in Figure 5-27 ○1  below. 
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5-27 ○1  

 
Steps 2: Set search criteria (channel, time, type). 
Steps 3: Click "Search ", the search results are shown in Figure 5-27 ○2  below. 

 
Figure 5-27 ○2  
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 Channel: The channel where the search results are located. 
 Time: Search results within a set time frame. 
 Similarity: How similar the search results are to the sample. 
 Backup Picture: Back up the searched pictures to the U disk. 
 Backup Record: Back up the video corresponding to the searched 

picture to the U disk. (the first 5 seconds and last 10 seconds when the 
picture is captured ) 

 : Playback of the first 5 seconds and last 10 seconds when the 
picture is captured. 

 

 : The search results are displayed as thumbnails. 

 : The search results are displayed in a list. 

 : 1 page forward. 

 : 1 page backward. 

 : Play 5 seconds of video before and after the searched image. 
   : Stop to play video. 
 Exact Search: Select an event from the searched results, and find the 

results within the set conditions according to the database of the 
selected event. Set search conditions (start time, end time, channel), 
click "Confirm", narrow down the search results.as shown in Figure 
5-27 ○3  below. 
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Figure 5-27 ○3  

 
Steps 4: Select the picture in the search results, select “Backup Picture" and 
"Backup Record" according to the actual needs, click "Backup". 

Steps 5: The file starts to back up, click" "in the upper right corner to 
view the backup progress, and wait for the backup progress to complete. 
 
 Search By Picture 
Search By Picture means uploading sample images, searching for images that 
meet the requirements in the hard disk according to similarity, supporting 
local uploading of samples and face database uploading samples, the sample 
uploads 1 image at a time. 
 
The specific operation steps for viewing and backing up the retrieval results 
by pictures are as follows: 
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Step 1: Before backup, insert the USB device that stores the sample pictures 
into the NVR USB interface. 

Steps 2: In the main menu, click " →Face Comparison Search→Search 
by Picture" to enter face comparison search by picture interface, as shown in 
Figure 5-28 ○1  below. 

 
Figure 5-28 ○1  

 
 Local Upload 
Steps 3: Click "Local Upload" to enter USB to choose the sample, click "Save", 
as shown in Figure 5-28 ○2  below. 
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Figure 5-28 ○2  

 
 Database Upload 
Steps 3: Click "Database Upload", choose face database→sample 
picture→confirm, picture uploaded successfully, as shown in Figure 5-28 ○3  
below.  

 
Figure 5-28 ○3  
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Steps 4: Set search criteria (channel, time, similarity), click "Search ", the 
retrieved face comparison results are shown in Figure 5-28 ○4  below. 

 
Figure 5-28 ○4  

 
Steps 5: Select the picture in the search results, select"Backup Picture" and 
"Backup Record" according to the actual needs, click "Backup". 

Steps 6: The file starts to back up, click" "in the upper right corner to 
view the backup progress, and wait for the backup progress to complete. 
 

 

 For details of the buttons on the search results 
interface, see the introduction of the search by event 
interface. 
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5.3.5 Channel 
The channel is composed of Device and Encode Parameters, and can operate 
Camera, POE, OSD, Image, PTZ, Privacy, Change Name and Main / Sub Stream 
on NVR. 
5.3.5.1 Camera 
After adding a remote device, you can view the video screen of the remote 
device directly on the NVR, and perform operations such as storage and 
management. Different devices support different numbers of remote devices. 
You can add required remote devices based on actual conditions.  
Prerequisites:  
Before adding the device, please confirm whether the IP camera has been 
connected to the network where the NVR is located and set its network 
parameters correctly. 

NOTE!  
 The device may face network security problems when it is connected to 

the Internet. Please strengthen the protection of personal information 
and data. When you find that the device may have hidden network 
security risks, please contact us in time. It is recommended that you 
conduct a periodic network security assessment of the device. Our 
company can provide corresponding professional technical services. 

 Please understand that you are responsible for properly configuring all 
passwords and other related product security settings, and keeping your 
username and password properly. 
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 Camera 
The specific operation steps are as follows: 

Step 1: In the main menu, click " →Camera" to enter Camera interface, 
as shown in Figure 5-29 ○1  below. 

 
Figure 5-29 ○1  

 

Steps 2: Click " "device will search all IP cameras in the 
LAN according to the filter criteria "ONVIF and Private" and display the 
search results, as shown in Figure 5-29 ○2  below. 
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Figure 5-29 ○2  

 

 : Click the drop-down icon to hide the "Search Device" list. 

 : Add current camera to device list. 

 : Delete the current IPC from the device list. 

 : Click to enter the interface to modify the IP of the device, 
modify the IP address, port and other network information of the 
camera here, and then enter the camera password, click "OK" to 
complete the modification. 

 Search: Search for devices that meet the filtering conditions in 
the local area network and display them in the search device list. 

 Add: Add a selection device to the system. 

 Change IP: Select the device whose IP needs to be changed, 
click "Change IP", enter "Start IP", "Network Mask", "Gateway", "DNS", 
"Port", "user password", click "OK", the IP of the selected device will be 
modified incrementally. 
 Filter: Filter the search device type. There are Onvif, Private, Onvif, 
Private, and Multi Net Segment protocols to choose from. 
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Steps 3: Choose the device you want to add, click " → ", as 
shown in Figure 5-29 ○3  below. 

 
Figure 5-29 ○3  

 

 

 Click " " in the upper right corner of the switch to 
list display, as shown in Figure 5-29 ○4  below. 
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Figure 5-29 ○4  

 

 Auto Add: Click NVR to modify all IP cameras and other network 
parameters in the LAN, and connect it to NVR. 

 Manual Add: Click to enter the "Channel Setup" interface. You can 
close the channel, switch, modify the protocol, switch the preview code 
stream or manually enter the device related information to add the 
device, as shown in Figure 5-29 ○5 . There are two methods of manually 
adding IP and domain name addition. When adding IPC through a 
domain name, only Private and ONVIF protocols are supported. 
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Figure 5-29 ○5  

 
 Enable: The channel enable on/off, defaulting to be off. Tick 

"Enable" then the related channels can be previewed and recorded 
normally. 

 Channel: Select Set Channel. 
 Add Method: Shows how the current channel is added. 
 Protocol: Select Add Device Protocol with Onvif, Private, and RTSP 

options. 
 User Name: The login user name of IPC (if the defaulted user name 

is not admin, please change it to be valid user name). 
 Password: Login password of IPC (if the defaulted login password is 

not admin, please change it to be valid password). 
 IP: Need to add IPC IP address. 
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 Domain: Need to add IPC domain name address, such as peanut 
shell address, DDNS address. 

 Port: Access to the port used by IPC, the default is 80. 

 Update: Select one or more upgrade devices of the same type, 
insert the U disk storing the upgrade package of the device into the NVR, 
click "Upgrade", the system will find the upgrade package in the U disk 
and display it, select the upgrade package, click "Upgrade ", Upgrade IPC 
in batches at the same time. 

 Delete: In the list of added devices, select the channel to be deleted 
and click the "Delete" button to delete all selected devices. 

 Enable H264+/H265+: Click to turn on H264 + / H265 + encoding for 
all channels. To turn off H264 + / H265 + encoding, you can turn off the 
channel H264 + / H265 + in the Parameters interface. 

 : Click and enter the channel setting interface, this function is the 
same as” manual add”. 

 : Delete the current IPC from the device list. 

 Link: " " indicates that the connection is successful, and " " 
indicates that the connection fails. If the connection fails, the 
connection status will indicate the cause of the failure. If the password 
is incorrect, the user password will be incorrect. 

 

 

 An IPC can only be added once by the NVR. 
 When modifying IPs in batches, ensure that the user 

name and password of all selected devices are the 
same. 

 If you modify IPs in batches and the IP addresses 
conflict, the system automatically skips conflicting IPs 
and re-assigns them incrementally. 

 After modifying the IP in batches, search for the 
remote device again. The new IP address will be 
displayed in the list. 

 After you select a device to add a button, all devices 
will re-assign the IP address. Use NOTE. 
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 Adding mode can be set to "Manual" or "Plug and 
Play" in the POE NVR, which is not settable in the 
normal NVR.  

 Before using the upgrade function, copy the upgrade 
package corresponding to the device to be upgraded 
to a USB flash drive and insert the USB flash drive into 
the NVR. 

 When you upgrade multiple IP devices, you can only 
select the same IP device. During the upgrade, all IP 
devices cannot be powered off. Otherwise, the 
upgrade fails or the device cannot start. 

 
5.3.5.2 PoE 
PoE is used to view and set the power supply of each PoE channel of NVR. It 
consists of PoE Power Configuration and PoE Bonding Configuration. 
 PoE Power Configuration  
The specific operation steps are as follows: 

Step 1: In the main menu, click " →POE→PoE Power Configuration" to 
enter PoE Power Configuration interface, as shown in Figure 5-30 below. 

 
Figure 5-30 
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Steps 2: Check the connection status and power usage of each port of POE, 
and choose "long distance" or "short distance" according to the actual 
connection distance. 
Steps 3: Click "Apply" to save the setting. 
 
 PoE Bonding Configuration 
The specific operation steps are as follows: 

Step 1: In the main menu, click " →POE→PoE Bonding Configuration" 
to enter PoE Bonding Configuration interface, as shown in Figure 5-31 below. 

 
Figure 5-31 

 
Steps 2: Select the bound channel and set the channel that the device is 
powered by POE. 
Steps 3: Click "Apply" to save the setting. 
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5.3.5.3 OSD 
 
OSD is the abbreviation of "On Screen Display", the OSD of local preview 
mainly includes time and channel name. 
The specific operation steps are as follows: 

Step 1: In the main menu, click " →OSD" to enter OSD setting interface, 
as shown in Figure 5-32 below. 

 
Figure 5-32 

 
Steps 2: Select the channel to set the OSD. 
Steps 3: Set the OSD of the channel. 
 

 

 OSD includes channel name, time, text, date format, 
OSD position and mirror. 

 The current OSD function only supports the private 
protocol to add the device to obtain and set. 

 
Steps 4: Click "Apply" to save the setting. 
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5.3.5.4 Image 
In Image Color interface, the Brightness, Contrast, Saturation and Sharpness 
of IP channel video can be adjusted, related parameters for the IPC can also 
be set, such as Fill light, Exposure setting, Backlight setting, White balance 
and Video adjustment. 
 
The specific operation steps are as follows: 

Step 1: In the main menu, click " →Image" to enter Image configuration 
interface, as shown in Figure 5-33 below. 

 
Figure 5-33 

 
Steps 2: Select the channel for image configuration. 
Steps 3: Adjust the image parameters of the channel. 
 

 

 User can drag the slider to adjust the parameters. 
 The Image adjustment, Fill light, Exposure setting, Backlight 

setting, White balance, Video adjustment, Image 
enhancement and Defog mode can be adjusted. 

 Adjusting the parameters of the video will not only change 
the preview effect of the image, but also the video quality 
of the image. Please operate with CAUTION. 
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Steps 4: Click "Apply" to save the setting. 
 
 Image adjustment: According to the actual environment, you can adjust 

the brightness, contrast, saturation and sharpness of the preview screen 
by dragging the progress bar. You can also set the value behind the 
progress bar, "Brightness", "Contrast", "Saturation", "Sharpness". Valid 
values range from 0-255 and the default value is 128. 

 Fill light: The default is auto, the sensitivity is 3, the filtering time is 3, 
the light brightness is 100. When the fill light mode is "Auto", the device 
will turn on the fill light according to the actual environment. The user 
can switch the fill mode to "Day", "Night" and "Scheduled switch" 
according to the actual video scene in the scene, and switch the 
sensitivity and filtering time of the device according to the fill mode. 
When the fill light mode is "Scheduled switch", you can set the daylight 
and dark time (i.e., start and end fill time) and fill light brightness. 
 When the fill mode is "Day", the device monitor video is added to 

the daytime effect. 
 When the fill mode is "Night", the device monitor video is patched 

into a night effect. 
 Filtering time: It is used to prevent the ambient light from getting 

better and the light is frequently turned on and off, and the 
filtering time is set. During this time period, the camera is not 
disturbed by ambient light. 

 Light brightness: It is used to adjust the brightness of fill light, and 
the adjustable range is 0-100. 

 Exposure setting: The default is Aunto, which switches the Manual 
mode according to actual needs. When "Manual" is selected, the 
exposure time and gain control are activated. 

 Backlight: It is used to set backlight compensation and strong light 
suppression. The default is off, it can be turned on manually, and the 
backlight can be set. 

 White balance: The default is auto and can be switched to "Manual".  
 Manual white balance: Support R, G, B gain adjustable, adjustment 

range is (0-255), please click "Save" after setting. 
 Video adjustment: Here you can turn on and set 2D or 3D digital noise 

reduction. 
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 Image enhancement: Here you can select the flicker control mode, turn 
on and set the wide dynamic intensity. 
 Flicker control : The flicker control mode is selected according to 

the IPC installation environment and the flicker standard. The PAL 
standard is 50HZ and the NTSC standard is 60HZ. When the device 
is installed outdoors, it can be selected outdoor. The default setting 
is PAL. 

 Sensor linear WDR: The default is "Shutdown", you can switch the 
wide dynamic strength (Automatic, Weak, Moderate, Strong, Super) 
in the drop-down menu. 

 Defog mode: Used to set the defogging mode and strength. 
 Defog mode: The default is off, and you can select on or Auto from 

the drop-down menu. 
 Defog strength: The default is 0. When the defogging mode is on, 

the defogging intensity can be set. The range of values can be set 
from 0 to 255. 

 

 

 The camera image interface only displays the device 
support functions. The specific interface is subject to 
the actual product. 
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5.3.5.5 PTZ 

On the menu page, click "  → PTZ" to enter the PTZ setup interface, as 
shown in Figure 5-34 ○1  below. In the PTZ setup interface, other channels 
can be switched to adjust the pan/tilt movement speed and control the 
pan/tilt movement direction. 

 

 
Figure 5-34 ○1  
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PTZ setup interface is used to set the PTZ direction, speed and lens zoom, 
focus and aperture settings and cruise settings shortcut button. 
 Channel: Select the channel where the dome camera is connected to 

the NVR. 

 Zoom: Adjust the camera magnification by  /  key, long-range / 
wide-angle function. 

 Focus: Use the  /  key, zoom in/out function, adjust the camera 
to focus. 

 Iris: Use the  /  key, zoom in / out the aperture function, adjust 
the aperture of the camera. 

 Speed: It is mainly used to set the pan/tilt rotation speed operation. For 
example, the rotation speed in step 7 is much greater than the rotation 
speed in step size 1. 

 Preset setting: Through the direction of the button to turn the PTZ to 
the desired location, and then click the preset button below the "set" 
button to complete the preset point settings. 

 Cruise setting: After selecting the cruise line, click the setting button, 
select the preset number, dwell time (seconds) and cruise speed in the 
pop-up cruise line setting interface, as shown in Figure 5-30 ○2 , click 
"OK" button, Return to the cruise settings screen and click "Cruise on" 
again to save the settings and make the device start cruising. 
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Figure 5-34 ○2  

 
 Preset No.: Select preset points. 
 Stay Time: Stay time on the Preset. 
 Speed: Speed for Cruise. 

 Cruise On: After clicking, the device cruises according to the selected 
cruise route. 

 Del Cruise: Select the cruise line, click to "Del Cruise", and complete the 
cruise line to remove. 

 Del All Cruise: After clicking, delete all the set cruise lines. 
 

 

 The NVR supports up to 256 preset points, but the actual 
number of preset positions is limited by the number of preset 
points that can be set by the camera. The maximum number 
of preset points supported by different PTZs is not necessarily 
the same.  

 Some NVRs support the setting of dome or pan/tilt 
parameters for analog channels. Before controlling the dome 
or pan/tilt, please confirm that the RS-485 control line 
between the pan/tilt decoder and the hard disk video 
recorder is connected correctly, and configure the parameters 
of the pan/tilt decoder in the device.  
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The specific operation steps are as follows: 

Step 1: In the main menu, click " →PTZ" to enter PTZ configuration 
interface, as shown in Figure 5-34 ○3 . 

 
Figure 5-34 ○3  

 
Step 2: Select the channel where the PTZ camera is located, click "PTZ 
parameter setting" to enter the PTZ parameter setting interface, as shown in 
Figure 5-34○4 . 
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Figure 5-34 ○4  

 
Step 3: Set the relevant parameters (protocol, baud rate, data bit, stop bit, 
parity bit, etc.) of the connected camera as required, and click "Confirm" to 
complete. 
 Channel: Select to access the camera channel with pan/tilt function. 
 Protocol: Select the pan/tilt protocol of the brand and model of the 

access device (if the channel is connected to a network pan/tilt, select 
"Private", if the channel is connected to an RS485 pan/tilt, select other 
options). 

 Baud Rate: Select the baud rate used to access the PTZ to control the 
PTZ and camera of the corresponding channel. The default is 2400. 

 Data Bit: The default value is 8. 
 Stop Bit: The default value is 2. 
 Check: The default value is EVEN. 
 Address (0-255): Set the address to access the PTZ. The default is 0. 
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 The PTZ setting is used to set the PTZ camera added to 
the analog channel. All the parameters (protocol, 
address, baud rate, data bit, stop bit, parity bit) should 
be consistent with the parameters of the PTZ decoder. 

 
5.3.5.6 Privacy Mask 
The function of privacy mask can block certain sensitive or privacy-related 
areas in the monitoring scene image. 
The specific operation steps are as follows: 

Step 1: In the main menu, click " →Privacy Mask" to enter Privacy Mask 
interface, as shown in Figure 5-35 ○1  below. 

 
Figure 5-35 ○1  

 
Steps 2: Select the channel for video occlusion. 
Steps 3: Use the mouse to define the occlusion area in the video, as shown in 
Figure 5-35 ○2  below. 
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Figure 5-35 ○2  

 
Steps 4: Click "Apply" to save the setting. 
 Channel: Select Set Channel.  
 Clear All: Clear all selected areas masks. 
 Clear Zoom1, 2, 3: Clear the selected occlusion area 1, 2, 3. 
 

 

Up to 3 occlusion areas can be set. Click clear area X to 
delete this area setting. 

 
5.3.5.7 Channel Name 
 
The specific operation steps are as follows: 

Step 1: In the main menu, click " →Channel Name" to enter Channel 
Name interface, as shown in Figure 5-36 below. 
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Figure 5-36 

 
Steps 2: Select the channel to be set, modify the channel name. 
Steps 3: Click "Apply" to save the setting. 
 
5.3.5.8 Main Stream 
 
Main Stream interface is used for recording parameter configuration, the 
specific operation steps are as follows: 

Step 1: In the main menu, click " →Main Stream" to enter main stream 
parameter setup interface, as shown in Figure 5-37 below. 
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Figure 5-37 

 
Steps 2: To set recording parameters, please refer to Table 5-4 for specific 
parameter descriptions. 

Name Details Setting 

Channel Select the channel to set 
recording parameters 

Select through the 
drop-down box.  

Record Set 

There are two types of video 
compression parameters: Main 
Stream (timing) and Main Stream 
(Event). 
Main Stream (timing): Encoding 
parameters for ordinary 
recording. 
Main Stream (Event): encoding 
parameters for events such as 
motion detection, alarm input, 
and smart detection 

NOTE:  
The event parameters 
cannot be set and are 
consistent with the timing 
parameters. 

Resolution 
Resolution refers to the number 
of pixels contained in a unit 
length. 

Select through the 
drop-down box.  
NOTE:  
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The encoding resolution is 
related to the IP device. 

Stream Type 

The stream type is Video & Audio 
(composite stream), and the 
recording information includes 
video and audio. 

Select through the 
drop-down box.  

Bitrate Type 

The code stream mode is divided 
into variable code rate and 
constant code rate. 
Variable bit rate: The bit rate will 
change according to the scene. 
Constant bit rate: The bit rate 
should be encoded according to 
the upper limit of the bit rate, and 
the video quality cannot be 
adjusted. 

Select through the 
drop-down box.  
NOTE:  
The bitrate type is related 
to the IP device 

Frame Rate 
Video frame rate refers to the 
number of video frames per 
second 

Adjust via slider.  

Bitrate(Kb/S) 

Set the code stream value to 
change the quality of the image 
quality, the larger the code 
stream, the better the image 
quality. 

Modify it directly in the 
input box. 

Bitrate Range 6000-12000(Kbps)   

Video 
Encoding H264, H265 

Select through the 
drop-down box.  
NOTE:  
The encoding type is related 
to the IP device. 

H265+ Enable/Off  
Table 5-4 
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Steps 3: Click "Apply" to save the setting. 
 
5.3.5.9 Sub Stream  
Substream parameters are used for network transmission. When the 
network environment is poor, users can use substreams for network preview 
to reduce the transmission bandwidth, and substreams are also used for 
mobile phone monitoring. 
The specific operation steps are as follows: 

Step 1: In the main menu, click " → Sub Stream " to enter sub stream 
param setup interface, as shown in Figure 5-38 below. 

 
Figure 5-38 

 
Steps 2: To set recording parameters, please refer to Table 5-5 for specific 
parameter descriptions. 

Name Details Setting 

Channel Select the channel to set recording 
parameters. 

Select through the 
drop-down box.  

Resolution Resolution refers to the number of 
pixels contained in a unit length. 

Select through the 
drop-down box.  
NOTE:  
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The encoding resolution 
is related to the IP device 

Stream Type 

The stream type is Video & Audio 
(composite stream), and the 
recording information includes 
video and audio. 

Select through the 
drop-down box.  

Bitrate Type 

The code stream mode is divided 
into variable code rate and 
constant code rate. 
Variable bit rate: The bit rate will 
change according to the scene. 
Constant bit rate: The bit rate 
should be encoded according to 
the upper limit of the bit rate, and 
the video quality cannot be 
adjusted. 

Select through the 
drop-down box.  
NOTE:  
The bitrate type is 
related to the IP device 

Frame Rate Video frame rate refers to the 
number of video frames per second Adjust via slider.  

Bitrate(Kb/S) 

Set the code stream value to 
change the quality of the image 
quality, the larger the code stream, 
the better the image quality. 

Modify it directly in the 
input box. 

Bitrate Range 512-853(Kbps)   

Video 
Encoding H264, H265 

Select through the 
drop-down box.  
NOTE:  
The encoding type is 
related to the IP device. 

Table 5-5 
 
Steps 3: Click "Apply" to save the setting. 
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5.3.6 Storage 
Storage is composed of Record, Storage Device, Storage Mode, Auto Backup 
and Advanced. 
5.3.6.1 Record 
NVR supports two recording plan, drawing method and editing method. 
 Set the recording plan by drawing method 
The specific operation steps are as follows: 

Step 1: In the main menu, click " →Record" to enter Record Setup 
interface, as shown in Figure 5-39 ○1  below. 

 
Figure 5-39 ○1  

 
Steps 2: According to the needs of recording, enable, select channel, 
recording type (Normal, Motion, Alarm, M and A, Intelligent), week and 
other options 
Steps 3: Click the left mouse button to locate the starting point of the 
drawing area, drag the mouse to determine the time of the recording plan, 
release the left mouse button to save as a recording plan, as shown in Figure 
5-37 ○2  below. 
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Figure 5-39 ○2  

 
Steps 4: Repeat Steps 3 to set up a complete recording plan. 
Steps 5: After the recording plan is set, the channel presents the type (color) 
of the recording plan, as shown in Figure 5-39 ○3  below. 

 
Figure 5-39 ○3  
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 There are 6 time periods available for each day, and the 
device will start the corresponding type of recording within 
the set time range. 

 The smallest unit of the drawing area is 1 hour. 
 Select "All" to edit the time period of all week. 

 You can select the " " in front of several days of a week at 
the same time, edit the selected days simultaneously, and 
draw the time period. 

 In the same period of time, either motion video or M&A 
video can be selected. 

 
 Set the recording plan by editing method 
The specific operation steps are as follows: 

Step 1: In the main menu, click " →Record" to enter Record setup 
interface. 
Steps 2: Click "Edit" to enter "Record Schedule" setting interface, as shown in 
Figure 5-39 ○4  below. 

 
Figure 5-39 ○4  
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Steps 3: Select the "recording type" of each time period. There are six time 
periods for setting each day. Select the corresponding week in "Apply" to 
apply to the corresponding week. 
Steps 4: Click "Save" to complete the setting, the system will return to 
"Record" interface. 
 
 Channel: Please select the channel number first. You can select "all" if 

you want to set for the whole channels. 
 Record Type: Select check the box to select corresponding record type. 

There are Normal, Motion, Alarm, M and A, Intelligent. 
 Week day: Select the week number. If you select "All", it means to the 

entire week, or you can select " " in front of the number of days to set 
individual days.  

 More Settings: You can set the prerecord time(s) and post-record(s), as 
shown in Figure 5-39 ○5  below. 

 
Figure 5-39 ○5  

 
 Copy: After complete the setup, you can click "Copy" button to copy 

current setup to other channel(s), as shown in Figure 5-39 ○6 . 
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Figure 5-39 ○6  

 
5.3.6.2 Storage Device 
The storage device is used to format the hard disk and view the hard disk's 
applicable status and capacity. 
 Formatting the hard drive 
Prerequisites:  
The user has installed the hard disk correctly. For details of the hard disk 
installation procedure, please refer to the "NVR Quick Start Guide". 
The specific operation steps are as follows:  

Step 1: In the main menu, click " →Storage Device" to enter storage 
device interface, as shown in Figure 5-40 ○1  below. 
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Figure 5-40 ○1  

 
Steps 2: Select the hard drive that needs to be formatted, click 
"Format→Confirm", as shown in Figure 5-40 ○2  below. 

 
Figure 5-40 ○2  

 
Steps 3: Wait for the formatting progress bar to finish, click "Confirm", the 
NVR will restart and complete the format. The status of the hard disk is "In 
Use" at this time. 
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 No.: The number of HDD that connect the system. 
 State: Detect the current working status of HDD, you could use only that 

displays "In use"; after formatting is completed, you need to restart NVR, 
the status displays "In use". 

 Total Capacity: The total available HDD capacity, the single HDD capacity 
cannot exceed the maximum capacity: 8TB. 

 Residual Capacity: Display the residual capacity of the current HDD; 
 Device Type: SATA. 
 Refresh: Click update disk list information. 
 

 

 "No Disk" indicates that the device is not connected or 
the hard disk is not detected. 

 The hard disk must be formatted first when the hard 
disk is connected to the NVR for the first time or when 
"Not formatted" is displayed. 

 The device does not need to format the hard disk 
when the hard disk status shows "In Use". 

 After formatting the hard disk, restart the NVR to take 
effect. 
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5.3.7 System 
5.3.7.1 General 
In General interface, you can view and set the NVR language, recording mode, 
recording days, video standards, standby time and date settings. 
The specific operation steps are as follows: 

Step 1: In the main menu, click " →General" to enter General setup 
interface, as shown in Figure 5-41 below. 

 
Figure 5-41 

 
Steps 2: Set the language, time zone, recording mode, recording days and 
other information of the device as needed. 
 Language: Set the default language of the system, currently supports 

Simplified Chinese, Traditional Chinese, English, Polish, Czech, Russian, 
Thai, Hebrew, Bulgarian, Arabic, German, French, Portuguese, Turkish, 
Spanish, Italian, Hungarian, Roman, Korean, Dutch, Greek, Vietnamese 
and Japanese, the default is English. 

 Time Zone: Select the time zone of the device from the drop-down box. 
For example: Beijing is GMT+8:00. 

 Date/Time: Click on the need to modify the location, pop-up keyboard, 
enter the date and time through the keyboard. 
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 Record Mode: For "Overwrite", when the disk is full, it will 
automatically overwrite the oldest video; when the disk is not full, but 
the number of video days reaches the user setting, the oldest video will 
be automatically overwritten. 

 Record Days: Set the number of days for NVR recording storage. There 
are no Limit, 30, 15, 7, 6, 5, 4, 3, 2, 1 options in the drop-down menu. 

 Auto Log Out: The default is 10 minutes, can be set range: 1 Minute, 2 
Minutes, 5 Minutes, 10 Minutes, 20 Minutes, 30 Minutes, 60 Minutes 
and Never, where "Never" for the permanent standby. 

 Device Name: Fill in the name of the device according to actual needs, 
the default is NVR. 

 Mouse Pointer Speed: Set the mouse movement speed, the larger the 
value, the faster the mouse response, and the smaller the value, the 
slower the mouse response, you can set 0-5. 

 Enable Wizard: Click the " ", open the startup wizards, and then 
directly enter the "Startup Wizard" interface each time you boot. 

 Date Format: Select the date display format, including "Day Month 
Year", "Month Day Year" and "Year Month Day". 

 Time Format: Choose a 24-Hour or 12-Hour format. 
 Separator: Select the separator for the date format. 

 Enable DST: Check " ", open the daylight saving time function, set the 
relevant parameters, such as Type, Date, Start Time, End Time and so 
on. 

 Type: Daylight saving time setting. 
 Start Time: The start time for daylight saving time 
 End Time: The end time for daylight saving time 
 Offset(min): The offset time for daylight saving time 
 Channel Check Time: Select the channel whose time needs to be 

checked, set the update interval, and click "Save" to set the channel 
time to be consistent with the NVR time. 

 
Steps 3: Click "Apply" to save the setting. 
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5.3.7.2 TCP/IP 
Network is composed of TCP/IP, Address Filter, Cloud Storage and Advanced. 
 TCP/IP 
TCP/IP is composed of TCP/IP, DDNS, PPPOE, NTP, FTP and UPNP, as shown in 
Figure 5-42 below. 

 
Figure 5-42 

 
 TCP/IP 

Set the IP address, DNS server and other information of the NVR device to 
ensure that it can communicate with other devices in the network. 
 

 

 If the device is used for network monitoring, the 
network must be set up for normal use. 

 Factory default IP: 192.168.0.20 
 
The specific operation steps are as follows: 

Step 1: In the main menu, click " →TCP/IP→TCP/IP" to enter TCP/IP to 
set the interface, as shown in Figure 5-43 below. 
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Figure 5-43 

 
Steps 2: Configure IP Address, Network Mask, Gateway, Primary DNS and 
other related network parameters. 
Steps 3: Click "Apply" to save the setting.  

 IP Address: Enter the IP address of NVR. 
 Enable DHCP: Enable / disable DHCP (Dynamic Host Configuration 

Protocol) function. "IP Address", "Network Mask", and "Gateway" 
cannot be set when DHCP is enabled.  

 Network Mask: According to the actual situation set. 
 Gateway: According to the actual situation set, with the IP address in 

the same network segment. 
 Primary DNS: This is the DNS server IP address, which is usually 

provided by the local access point service provider (ISP). Enter the IP 
address of your domain name server here. 

 Secondary DNS: Start secondary DNS when the primary one does not 
work. 

 MAC Address: Displays the physical address of the NVR. 
 TCP Port: Default value is 5000, according to the actual needs of users 

to set the port. 
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 HTTP Port: Default value is 80, according to the actual needs of users to 
set the port.  

 RTSP Port: Default value is 554, according to the actual needs of users 
to set the port. 

 Private Port: Default value is 6000, according to the actual needs of 
users to set the port. 

 Network Rate: Displays the network transmission rate. 
 Internal Net Card IP: Set the intranet IP address for connecting the POE 

device of the device. 
 Refresh: Click to refresh the interface. 
 

 

 The IP address and the default gateway must be in the 
same network segment. 

 If NVR enabled DHCP is in effect and you turn off DHCP, 
you cannot display the original IP information. You 
need to reset the IP address and other parameters. 

 Only PoE-capable devices have an internal network 
card function. Please refer to the actual product. 

 The internal network adapter IP and NVR IP address 
cannot be on the same network segment. 

 
 DDNS 

After the DDNS (Dynamic Domain Name Server) parameter is set, when the 
IP address of the NVR device changes frequently, the system can dynamically 
update the relationship between the domain name and the IP address on the 
DNS server. You can use the domain name to access the NVR directly without 
recording the constantly changing IP address. 
Prerequisites 
Before configuring DDNS, make sure that the device supports the type of 
domain name resolution server, and log in to the DDNS service provider's 
website to register user name, password, domain name, and other 
information on the WAN PC. 
The specific operation steps are as follows: 

Step 1: On the menu page, select " →TCP/IP →DDNS" to enter the 
DDNS interface, as shown in Figure 5-44. 
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Figure 5-44 

 
Steps 2: Enable DDNS, select the DDNS type, and enter the refresh time (Sec), 
username, and password. 
Steps 3: Click "Apply" to save the DDNS setting. 
Steps 4: Enter the domain name in the PC web browser and press "Enter". If 
you can display the web interface of the device, the configuration is 
successful. If it is not displayed, the configuration fails. 
 Enable DDNS: Enabling DDNS domain resolving function. 
 DDNS Type: Select the DDNS type by dynamic domain name resolution 

server. (At present, the device supports multiple DDNS, including ORAY, 
NO-IP, DYN, CHANGEIP, A-PRESS, MYQSEE, SKDDNS, SMART-EYES, 
ZEBEYE. These multiple DDNSs can coexist at the same time, and the 
user can select and set them as needed). 

 Refresh Time (Sec): Do not register frequently. The interval between 
two registrations shall be more than 60 seconds. Too many registration 
requests may result in server attack. 

 User Name: The account registered in the DNS service provider. 
 Password: The password to the account registered in the DNS service 

provider. 
 Domain: The domain name registered in the DNS service provider. 
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 After setting up DDNS, ensure that the NVR is connected to 
the WAN to access the device through the DDNS domain 
name. 

 
 PPPOE 

PPPoE (Point-to-Point Protocol over Ethernet) is one of the ways in which 
XVR devices access the network. After obtaining the PPPoE user name and 
password provided by the Internet Service Provider, you can establish a 
network connection through PPPoE dialup. After the connection is successful, 
the XVR device automatically obtains a dynamic IP address of the WAN. 
The specific operation steps are as follows: 

Step 1: In the main menu, click " →TCP/IP→PPPOE" to enter PPPOE to 
set the interface, as shown in Figure 5-45 below. 

 
Figure 5-45 

 
Step 2: Select "Enable", input the user name and password of the PPPoE. 
Step 3: Click "Apply" to save the configuration. 
 Enable: Turn on/off the device PPPoE function. 
 User Name: The PPPoE user name provided by the ISP (Internet Service 

Provider). 
 Password: The password corresponding to the user name. 
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 After setting successfully, you can check the status of the 

PPPOE from" Maintenance→Network". 
 After completing the setting, the device will automatically 

dial after restarting. After successful dialing, the network 
information can be displayed in the network status, and users 
can access the device through the IP address. 

 After the configuration is complete, the IP address of the 
TCP/IP interface cannot be modified. 

 
 NTP 

After enable NTP (Network Time Protocol), the system can periodically adjust 
the device time through the NTP server to ensure the accuracy of the device 
system time. 
The specific operation steps are as follows: 

Step 1: In the main menu, click " →TCP/IP→NTP" to enter NTP to set 
the interface, as shown in Figure 5-46 below. 

 
Figure 5-46 
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 Steps 2: Choose "Enable NTP" to set NTP related parameters. 
 NTP Sever: Select the domain name of the server where the NTP service 

is installed. 
 Custom: When the NTP server selects "Custom", enter the NTP server 

domain name manually. 
 NTP Port: Select the port corresponding to the NTP server. 
 Interval (Min): The interval of NTP time correction, the default is 720 

minutes, and the settable range is 30-1440 minutes. 
 
Steps 3: Click "Apply" to save the setting. 
 

 FTP 
With FTP (File Transfer Protocol) server, you can store alarm pictures on the 
FTP server. 
Prerequisites 
You need to purchase or download the FTP service tool and install the 
software on your PC. 
 

 

 To create an FTP user, you must set FTP folder write 
permission. Otherwise, the picture will not be uploaded 
successfully. 

 
The specific operation steps are as follows: 

Step 1: On the main menu page, click "  → Network → FTP" to enter 
the FTP interface, as shown in Figure 5-47. 
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Figure 5-47 

 
Step 2: Select "Enable FTP" and enter parameters such as the FTP Server, FTP 
Port, User Name, Password, and the File Upload path. 
Step 3: Click "Apply" to save the configuration. 
Step 4: Click "Test" to determine whether the network connection and FTP 
configuration are correct. 
 

 

 If the test fails, recheck the network or FTP configuration. 
 
 Enable FTP: Turn on / off the device FTP function. 
 FTP Server: Host IP address of the FTP server. 
 FTP Port: The default FTP port is 21, if your FTP server is 

different; you need to use the same port name with your FT 
server. 

 User Name: Please input the user name to login the FTP 
server. 

 Password: Please input the corresponding password here. 
 File Upload: Create folders according to the rules in the FTP 

account directory. 
 When the remote directory is empty, the system 
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automatically creates different folders according to IP 
and time. 

 Enter the name of the remote directory, the system will 
create a folder with the corresponding name in the FTP 
root directory, and then press IP, time to create a 
different folder. 

 Channel: Select the channel to upload the capture file. 
 Week: Select the time to upload the FTP file according to the 

week. You can set two time periods each week. 
 Time period 1 & 2: Set the time period for uploading FTP files 

in one day. 
 Test: Click "Test", test NVR can successfully upload files to the 

FTP server. 
 
 UPNP 
After the mapping between the internal network and the external network is 
established through the UPnP protocol, the external network user can use 
the external network IP address to directly access the NVR device on the 
intranet. 
Prerequisites 
1) Log in to the router and set the IP address of the router's WAN port to 
access the external network. 
2) Make sure that the router is a first-level router (or virtual first-level router) 
and turn on the UPnP function. 
3) Connect the device to the LAN port of the router and access the private 
network. 

4) In the main menu, select " → TCP/IP→ IP/Port", set "IP Address" as 
the router's private IP (for example: 192.168.1.101) or select "DHCP" to 
obtain the IP address automatically. 
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The specific operation steps are as follows: 

Step 1: On the main menu page, click " → TCP/IP → UPnP" to enter the 
UPnP interface, as shown in Figure 5-48. 

 
Figure 5-48 

 
Step 2: Enable the UPnP function and configure related parameters such as 
Internal IP, External IP, and port mapping information of the UPnP route. 
Step 3: Click "Apply" to save the configuration. 
 
 Enable: Turn on/off the device UPnP function. 
 State: Displays the mapping status of UPnP. 
 Internal IP: Enter the router's LAN port address. After the mapping is 

successful, the IP address will be automatically obtained without 
setting. 

 External IP: Enter the router's WAN port address. After the mapping is 
successful, the IP address will be automatically obtained without 
setting. 

 Port Mapping Table: This corresponds to the UPnP mapping table 
information on the router. 
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 Server Name: The web server name. 
 Protocol: The type of agreement. 
 Internal Port: The port that the local machine needs to map. 
 External Port: The port mapped on the router. 

 Add: Click "Add" to increase the mapping, enter the service name, 
internal port, and external port. 

 Server Name: Enter the service name and define it yourself. 
 Internal Port: You need to enter the corresponding HTTP port, RTSP 

port, TCP port. 
 External Port: Can be self-defined, and the internal port can be the 

same, but cannot and NVR other ports repeat. 
 Delete: Select the mapping information in the port mapping table and 

delete the mapping relationship. 
 

 

 When setting the external port of the router mapping 
port, try to use the port between 1024 and 65535. 
Avoid using the well-known port 1~255 and the system 
port 256~1023 to avoid conflict. 

 When deploying multiple devices in the same LAN, 
plan the port mapping to avoid mapping multiple 
devices to the same external port. 

 When performing port mapping, ensure that the 
mapped port is not occupied or restricted. 

 TCP internal and external ports must be consistent and 
cannot be modified. 

 
 
 Address Filter 
The black and white list restricts the PC to log in to the NVR web client by 
filtering the IP address or MAC address. There are two types: black list and 
white list. 
 Blacklist:  

1. NVR cannot connect to IPC's IP address or MAC address in the 
blacklist. 
2. The computer with the IP or MAC address in the blacklist will not 
be able to log in to the NVR web page. 
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 Whitelist:  
1. The device can only connect to the IPC in white list. 
2. Only IPCs in the whitelist can access the NVR. 

Add blacklist / Whitelist operation steps are shown as below: 

Step 1: In the main menu, choose" →Address Filter" to enter Address 
Filter setting interface, as shown in Figure 5-49 below. 

 
Figure 5-49 

 
Step 2: Choose "Restriction Type ", such as "Blacklist ". 
Step 3: Click "Add ", choose IP address (or MAC address), input IP address. 
Step 4: Click "Apply", the IP address or MAC address will be added to the 
Blacklist of the device. 
 
IP address and MAC address filtering steps:  

Step 1: In the main menu, choose" →Address Filter" to enter Address 
Filter setting interface. 
Steps 2: Choose "enable→Restriction Type". 
Steps 3: Click "Apply" to save the setting.  
 Enable: Enable / Disable the filtering function of NVR. 
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 Restriction Type: There are two options: "Blacklist” and"Whitelist ". 
 Restriction List: Corresponding to the list of the currently selected type 

list, display all the added IP address, MAC address and status (Enable / 
Disable) in the list. 

 Add: Add blacklist and whitelist. 

 Delete: Delete the list selected in the filter list. 

 Delete All: Delete all added lists in the filter list. 

CAUTION 
 The device supports adding up to 128 whitelists and 128 Blacklists. 
 Double-click a list in the filter list to enter the add interface, you can 

modify the IP address or MAC address. 
 When you add the Blacklist / Whitelist, the letters in MAC address can 

be uppercase or lowercase, and are separated by ":", such as "00: 30: 4F: 
00: 11: 22". 

 When the IP Restriction Type is Blacklist / Whitelist, only one list is in 
effect at a time. 

 
 Cloud Storage 
 Google 
Set cloud storage. When the device triggers an alarm, it can store the 
captured alarm image of the device on the cloud server. 
Prerequisites 
1) You need to have a Dropbox or Google Cloud Storage account. 
2) Using this function, the device must be connected to an external network; 
otherwise it will not work properly. 
 
The specific operation steps are as follows: 

Step 1: On the main menu page, select " →Cloud Storage→Google" to 
enter the Google setting interface, as shown in Figure 5-50. 
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Figure 5-50 

 
Steps 2: Enable cloud storage, click "Google → Bind", follow the prompts to 
log in to the corresponding website using a browser on the computer, and 
enter the obtained "Authorization Code" as "Binding" In the "Authorization 
code" column of the interface, click "Confirm". 
Steps 3: Click "Apply". 
Steps 4: Click "Test" to test whether the XVR can successfully upload files to 
the cloud server. After the binding is successful, the cloud storage interface 
displays the "Google" username, total capacity, and used space. 
 
 Enable: Turn on/off the device cloud storage function. 
 Google: Select a cloud storage Type. 
 Upload Folder: Set the upload cloud space folder name. 
 Username: Displays the user name of the Google. 
 Capacity: After the cloud storage binding is successful, the total capacity 

of the cloud space is displayed. 
 Used: Cloud storage binding is successful; the display of cloud space has 

been used capacity. 
 Test: After binding, click "Test" to confirm whether the binding is 

successful. If the test fails, check whether the device is properly 
connected to the network and the cloud storage configuration. 
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IPEYE 
 After enable the IPEYE for a channel of NVR, you can add the device to 

the IPEYE account, and view the real-time audio / video of the NVR 
channel through IPEYE. 

The specific operation steps are as follows: 

Step 1: In the main menu, choose " → Cloud Storage →IPEYE" to enter 
IPEYE setting interface, as shown in Figure 5-51 ○1  below. 

 
Figure 5-51 ○1  

 
Steps 2: choose "Configure channel→ Enable", click "Apply", the IPEYE client 
IP address will be shown on the interface, as shown in Figure 5-51 ○2  below:  

 
Figure 5-51 ○2  

Steps 2: Log in to IPEYE Client http://182.18.195.251:8282, enter the IPEYE 
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and XVR accounts and passwords, select the device to enable IPEYE, and click 
"Add to Cloud" to add the device to the IPEYE account, as shown in Figure 
5-51 ○3 . 

 
Figure 5-51 ○3  

 

 

 New user please log in http://www.ipeye.ru/ to 
register an account. 

Steps 3: Log in to http://www.ipeye.ru/ and enter the IPEYE 
device list to view the newly added device name as 

"cloud_xxxxx", and click " " to view the device 
real-time video.  

 

 

 The IPEYE function only supports H264-encoded video 
streams. When the device channel is not 
H264-encoded, the real-time video of the channel 
cannot be previewed through IPEYE. 

 

http://ipeye.ru/
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 Advanced 
 E-mail 
After setting the email information and enabling the alarm linkage email 
function, when the NVR triggers an alarm, the system sends an alarm email 
to the user mailbox.  
The specific operation steps are as follows: 

Step 1: On the main menu page, click " → Advanced→ E-mail" to enter 
the E-mail setting interface, as shown in Figure 5-52. 

 
Figure 5-52 

 
Steps 2: Enable e-mail alarm notifications, configure SMTP server, SMTP port, 
user name, password, sender, subject, message interval, and select 
encryption type, attach file and other parameters. 
Steps 3: Click "E-mail test" and the message "Success. Check the inbox." is 
displayed. Then the mail configuration is successful. If the message "E-mail 
can’t be delivered!" is displayed, the mail configuration fails. 
Steps 4: After the email is sent successfully, click "Apply" to save the email 
configuration. 
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 Enable E-mail: Enable / disable mail sending. 
 SMTP Server: Select the SMTP sever type. 
 SMTP Port: Please input corresponding port value here. 
 User Name: Please input the user name to login the sender email box. 
 Password: Please input the corresponding password here. 
 Sender: Please input sender email box here. 
 Recipient 1/2/3: Recipient e-mail address 1/2/3. 
 Subject: Please input email subject here. System support English 

character and Arabic number, default "XNVR_ALERT ". 
 Message Interval (Min): The interval between sending emails. After the 

email sending interval is set, when the alarm is triggered, the system 
does not trigger the immediate sending of the email according to the 
alarm signal. Instead, the email is sent according to the interval time of 
the same type of event email. Avoid frequent alarms and generate a lot 
of mail, causing the mail server to be overstressed. The time range is 
0~600 minutes, and 0 minutes means that the mail is sent without 
interval. 

 Encryption: Select the Mailbox server encryption, including NONE, SSL, 
TLS, and default "SSL". 

 Attach File: Turn on/off the email attachment function. After the alarm 
is turned on, the system can send snap shots when the alarm is sent. 

 Week: Select the time to send emails according to the week, and you 
can set two time periods per day. 

 Time period (1/2): Set the time range for sending mail. After setting, 
send the alarm message at that time; do not send mail at other times. 

 Enable Auto Email: Enable / disable automatic email sending. 
 Email interval (min): Mail sending interval. 
 E-mail Test: Test email sending and receiving functions are normal. In 

the correct configuration, the receiving email will receive a test email. 
When the test fails, check the parameters or network status. 
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 P2P 
P2P is a private network penetration technology. It does not need to apply 
for a dynamic domain name, perform port mapping, or deploy a transit 
server. You can directly scan the QR code to download a mobile client. After 
registering an account, you can add and manage multiple IPC, NVR, XVR 
devices simultaneously on the mobile client. 
You can add devices in the following two ways to manage multiple devices. 
1) Scan the QR code for the mobile phone system, download the App and 
register the account. For details, see the App User Manual on the website. 
2) Log on to the P2P platform, register an account, and add the device via the 
serial number. 
 

 

 With this function, the device must be connected to an 
external network; otherwise it will not work properly. 

 
The specific operation steps are as follows: 

Step 1: On the main menu page, click " → Advanced→ P2P" to enter the 
P2P interface, as shown in Figure 5-53. 

 
Figure 5-53 
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Step2: Make sure that the NVR accesses the external network; choose 
"Enable P2P→ Encryption ". 
Steps 3: Click "Apply" to save the configuration. 
Steps 4: Click "Refresh" and the status shows "Online ". This indicates that 
P2P is enabled and can be used normally. 
 
 Status: Display device P2P online status. 
 Enable P2P: Turn on / off device P2P function. The default is "Online". 
 Channel Number: Shows the current user viewing the number of NVR 

channel videos on the App client. 
 Encryption: Select the encryption type. After the device is enabled, all 

signaling communication between the device and the server is 
encrypted. 

 Push interval (min): Set the time interval for the device to snap the 
alarm picture to the mobile client, and you can also select "Turn off the 
push" to stop the device from pushing the picture to the mobile 
terminal. 

 Android &IOS: P2P client download link. 
 SN: Displays the serial number of the device P2P. This serial number is 

unique. 
 Refresh: Refresh the P2P interface related information. 
 
BitVision App Client operation example 
"BitVision App" provides a micro video service platform for home and 
business users. Users can easily view real-time video, historical video, alarm 
service and other services. 
The specific operation steps are as follows: 
Step 1: Use the Android or iOS phone to scan the corresponding QR code to 
download and install the BitVision App. 
Step 2: Run the client and log in to the account (No account is required to 
register first). 
Step 3: Add devices to the mobile client. 

After login, click "Device →  → Add device → SN Add", Align the 
QR code on the device body or P2P interface to scan → enter the device user 
name, password and verification code after scan the QR code (the 
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verification code printed on the label), click "Add" to set device note and 
group, click "Send" after add successfully. 
Step 4: Real-time preview 

In the main interface, click "REAL TIME"→" " →choose the device you 
want to view the preview, click " Done ", choose a channel to play the real 
time video. 
 
5.3.7.3 Setting 
The setting is composed of User and Holiday. 
 User 
 

 

 The factory default administrator user name is admin and the 
password is admin. 

 Administrators can add and delete users and configure user 
parameters. 

 The user level has two levels, the Operator and the General 
user.  

 

CAUTION 
 In order to improve the security of the product's network use, please 

update the product password regularly. It is recommended to update 
and maintain it every 3 months. If you have high security requirements 
for the product environment, it is recommended to update the 
password monthly or weekly. 

 It is recommended that administrators effectively manage device 
accounts and user permissions, delete irrelevant users and permissions, 
and close unnecessary network ports. 

 Administrators should configure user rights appropriately, and 
recommend using custom users for management in daily maintenance. 
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 Add user 
 
The specific operation steps are as follows: 

Step 1: In the main menu, choose " →User" to enter User interface, as 
shown in Figure 5-54 ○1  below. 

 
Figure 5-54 ○1  

 
 User list: Displays all current users of the device; the administrator can 

only change its password, not its permissions. 
 

Step 2: Click " Add” to enter Confirm Permission interface, confirm the 
password first, as shown in Figure 5-54 ○2  below. 
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Figure 5-54 ○2  

 
Step 3: Enter the administrator password, click "OK", after the permission is 
confirmed, you can enter the add user interface to add users, as shown in 
Figure 5-54 ○3  below. 

 
Figure 5-54 ○3  
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Step 4: Enter the new user information (user name, password, confirm 
password), select the level, click "Save". 
Step 5: Setting permissions. 

Select the successfully added user, click the corresponding " " button 
below the permission to enter the permission interface, and set the user 
permission. 
 
 Authority NOTE 
 
Authority are divided into local configuration, remote configuration, channel 
configuration, administrator users can enable / disable corresponding 
permissions as needed. 
 Local Config 

 Local Param Setup: set parameters, restore default parameters, 
import / export parameters. 

 Local Channel Setup: Add, delete, modify, import and export 
configuration files for the IP channel.  

 Local User: Check the User Management interface. 
 Local Disk: View and set recording plans, format storage devices. 
 Local Log: View system logs, system information. 
 Local Update: Upgrade the device locally. 
 Local Restore Default: you could restore default parameters. 
 Local Shutdown Reboot: You can shut down and reboot the device. 

 
 Remote Config 

 Remote Param Setup: Set parameters remotely, restore default 
parameters, import / export parameters. 

 Remote Channel Setup: Add, delete, modify IP channels remotely. 
 Remote User: View the User interface remotely. 
 Remote Disk: View and set recording plans, format storage devices 

remotely. 
 Remote Log: View system logs remotely. 
 Remote Update: Upgrade the device on the web. 
 Remote Restore Default: you could restore default parameters 

remotely. 
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 Remote Shutdown Reboot: you can shut down and reboot the 
device remotely. 

 
 Channel Config 

 Local Preview: Preview live video of each channel locally, this 
permission is detailed for each channel. 

 Remote Preview: Preview live video of each channel remotely, this 
permission is detailed for each channel. 

 Local Record: Set the recording plan of each channel locally, this 
permission is detailed for each channel. 

 Remote Record: Set the recording plan of each channel remotely, 
this permission is detailed for each channel. 

 Local Playback: Local playback video files are saved on NVR; this 
permission is detailed for each channel. 

 Remote Playback: Remote playback, download video files on NVR; 
this permission is detailed for each channel. 

 Local PTZ: This permission is detailed for each channel. 
 Remote PTZ: This permission is detailed for each channel. 
 Local Backup: Local backup video files are saved on NVR; this 

permission is detailed for each channel. Channels with local backup 
authority must have local playback authority. 

 Remote Backup: Remote backup the video files from NVR; this 
permission is detailed for each channel. A channel with remote 
backup authority must have remote playback authority. 

 

 

 Only the admin administrator has the right to "restore 
default parameters". 

 Channel permissions support individual permission 
settings for a channel. 

 
Step 6: Click "Save" to save the set permissions and return to the user 
management interface, as shown in Figure 5-54 ○4  below. 
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Figure 5-54 ○4  

 
 Modify the user 
The specific operation steps are as follows: 

Step 1: In the main menu, choose " →User" to enter User interface. 

Step 2: Choose User, click "  Modify" to enter Modify User interface, as 
shown in Figure 5-55 below. 

 
Figure 5-55 
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Step 3: Modify users as needed (User name, password), click "Save". 
 
 Delete the user 
The specific operation steps are as follows: 

Step 1: In the main menu, choose " →User" to enter User interface. 

Step 2: Choose the user you want to delete, click the corresponding"  
Delete" below to delete it. 
Step 3: Click "Confirm" to complete user deletion. 
 
 Modify password 

 The operation steps are as follows: 

Step 1: In the main menu, choose " →User" to enter User interface. 

Step 2: Select the administrator, click "  Modify" to enter permission 
confirmation interface, confirm the password first. 
Step 3: Enter administrator password, click "Save", after the permission is 
confirmed, you can enter the password retrieval interface, as shown in Figure 
5-56 below. 
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Figure 5-56 

 
Step 4: Enter the new password and confirm the password. 
Step 5: Choose security questions 1, 2, 3 and set the corresponding answers, 
click "Save". 
Step 4: Insert the U disk into the device, click "Export Key". 
 

 

 When the administrator password is changed for the first 
time, a security question and corresponding answer must be 
set to successfully change the password. 

 When changing the administrator password, the key may not 
be exported. 

 When changing the password, an unlock pattern can be set at 
the same time, and the user will have one more way to log in 
to the device. 
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 The procedure for changing the administrator password again is 
as follows: 

Step 1: In the main menu, choose " →User" to enter user interface. 

Step 2: Select the administrator, click "  Modify" to enter permission 
confirmation interface, confirm the password first. 
Step 3: Enter administrator password, click "Save", after the permission is 
confirmed, you can enter the password retrieval interface, as shown in Figure 
5-57 below. 

 
Figure 5-57 
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Step 4: Normal Event 
Put old password, new password and confirm. 
Step 3: Reset the security question and corresponding answer, and export 
the key. 
Step 4: Click "Save" to complete the modification. 
 

 

 When changing the device password again, it is not 
necessary to set the security question and export the 
key.  

 When changing the password, an unlock pattern can 
be set at the same time, and the user will have one 
more way to log in to the device. 

 
5.3.7.4 Event 
Event is composed of Normal Event and Intelligent Event. 
 Normal Event 
Normal Event is composed of Motion Detection, Video Tampering, Video 
Loss, Alarm Input, Alarm Output, Exception and Buzzer, as shown in Figure 
5-58 below. 

 
Figure 5-58 
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 Motion Detection 
Motion detection uses computer vision and image processing techniques to 
analyze the video images to see if there are enough changes in the images. 
When the moving target appears on the monitoring screen and the moving 
speed reaches the preset sensitivity, the system performs an alarm linkage 
action. 
The specific operation steps are as follows: 

Step 1: In the main menu, choose " →Normal Event→Motion 
Detection" to enter Motion Detection interface, as shown in Figure 5-59 ○1  
below. 

 
Figure 5-59 ○1  
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Step 2: Turn on motion detection and select a channel. 
Step 3: Set area, sensitivity. 

 Use the mouse to draw the area that needs motion detection 
on the channel video, as shown in Figure 5-59 ○2  below. 

 
Figure 5-59 ○2  

 
 Slide the sensitivity slider to select the appropriate motion 

detection sensitivity. 
Step 4: Click "Arming Schedule" to enter Arming Schedule interface, as 
shown in Figure 5-59 ○3  below. 
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Figure 5-59 ○3  

 
Step 5: Click "Linkage Action" to enter Linkage interface, Set normal linkage 
and alarm output as required, as shown in Figure 5-59 ○4  below. 

 
Figure 5-59 ○4  

 
Step 6: Click "Apply" to save the setting.  
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 If you need to set motion detection for other channels, 
please repeat the above steps. 

After setting to enable email notification for motion 

detection, click "Main menu→ →Advanced→E-mail" 
to enter E-mail setting interface to set up the email. When 
the system sends a linkage alarm within the set time 
period, the recipient receives the alarm e-mail. 
 After enabling email notification, after setting the 

specific week and time period, only when the alarm is 
triggered within the set time period, the NVR can send 
an email to the set mailbox to notify the user. 

 If the other channels have the same motion detection 
settings as that channel, click "Copy", select another 
channel, and copy the settings of this channel to other 
channels. 

 
 
 Channel: Select to set the channel. 
 Enable: Check " " to turn on / off motion detection alarm. 
 Set Area: Select all areas by default, click to enter the area setting 

interface, set the range of the dynamic detection area, press and hold 
the left mouse button to select the alarm area. After selection, the 
alarm area is replaced by the red grid. Select the red grid again to cancel 
the alarm area setting. 

 Sensitivity: According to the need, it can be set 0-10 eleven file 
sensitivity; the higher the value, the more sensitive the device. 

 Week: Select "All Week" or "X" according to the day of the week to set 
the time for sending alarm emails. Up to two time periods can be set 
each day. 

 Time period1/Time period2: Set the time for sending alarm emails. 
 E-mail Notification: Check " " to turn on / off when the device alerts 

the mail function. 
 Buzzer Alarm: Check " " to turn on / off the buzzer alarm function. 
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 Record Channel: Check " " to turn on / off the channel recording 
function. 

 Alarm Output: Select the alarm output port, it is connected to the 
alarm device, within the set alarm time range, when the device motion 
detection alarm, it will trigger an external alarm device to alarm. 

 Copy: After the channel has been set up, click "Copy" to apply the 
setting to another channel. 

 
 Video Loss 

When there is a channel losing video signal, the device will alarm and notify 
the user.  
The specific operation steps are as follows: 

Step 1: In the main menu, choose " →Normal Event→Video Loss" to 
enter Video Loss interface, as shown in Figure 5-60 below. 

 
Figure 5-60 

 
Step 2: Choose a channel, and enable the video loss. 
Step 3: Set normal linkage and alarm output as required.  
Step 4: Click "Apply" to save the setting. 
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 Channel: Select the channel. 
 Enable: Check " " to turn on / off video loss alarm. 
 Screen Display: When an alarm occurs, the device pops up an alarm 

screen to show a warning. 
 E-mail Notification: When an alarm occurs, the device will send an 

email as a warning. 
 Buzzer Alarm: When an alarm occurs, the device will beep to show a 

warning. 
 Copy: After the channel has been set up, click "Copy" to apply the 

setting to another channel. 
 
 Alarm Input 

The alarm input is the NVR alarm input port connected to the alarm device.  
When the alarm signal is transmitted to the NVR through the alarm input  
port, the system performs the alarm linkage action. 
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Prerequisites  
Make sure the NVR alarm input port is connected to the alarm device. 
 
The specific operation steps are as follows: 

Step 1: In the main menu, choose " →Normal Event→Alarm Input" to 
enter Alarm Input interface, as shown in Figure 5-61 ○1  below. 

 
Figure 5-61 ○1  

 

Step 2: Select an alarm input channel, click " " to enter the Alarm Input 
edit interface, as shown in Figure 5-61 ○2  below. 
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Figure 5-61 ○2  

 
Step 3: Select the number, name and type of the alarm input, and enable it. 
Step 4: Set the Arming Schedule, as shown in Figure 5-61 ○3  below. 

 
Figure 5-61 ○3  
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Step 5: Set the Arming Schedule, as shown in Figure 5-61 ○4  below. 

 
Figure 5-61 ○4  

 
Steps 6: Click "Apply" to save the setting. 
 Screen Display: When an alarm occurs, the device pops up an alarm 

screen to show a warning. 
 E-mail Notification: When an alarm occurs, the device will send an 

email as a warning. 
 Buzzer Alarm: When an alarm occurs, the device will beep to show a 

warning. 
 Copy: After the channel has been set up, click "Copy" to apply the 

setting to another channel. 
 

 Alarm Output 
The alarm output is that the NVR connects to the alarm device (such as lights, 
sirens, etc.) through the alarm output port. When an alarm occurs, the NVR 
transmits the alarm information to the alarm device. 
 
Prerequisites  
Make sure the NVR alarm output port is connected to the alarm. 
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The specific operation steps are as follows: 

Step 1: In the main menu, choose " →Normal Event→Alarm Output" to 
enter Alarm Output interface, as shown in Figure 5-62 ○1  below. 

 
Figure 5-62 ○1  

 

Step 2: Select an alarm input channel, click " "to enter the Alarm Input 
edit interface, as shown in Figure 5-62 ○2  below. 
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Figure 5-62 ○2  

 
Step 3: Select the Alarm Output number, Delay time, Alarm Name and Alarm 
Status. 
Step 4: Set the Arming Schedule. 
Step 5: Click "Apply" to save the setting. 
 
 Copy: Click "Copy" to apply the alarm output port settings to other 

alarm output ports. 
Trigger: Click "Trigger" to start the alarm corresponding to the device  
connected to the alarm output port. The alarm output device connected to 
the current channel will alarm. 
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 Exception 
Set the alarm mode of abnormal events. When an abnormal event occurs 
during the operation of the NVR device, the system executes the alarm 
linkage action. The event types supported by the device are "No Disk", "Disk 
Error", "Broken Network" and "IP Conflict". 
The specific operation steps are as follows: 

Step 1: In the main menu, choose " →Normal→Exception" to enter 
Exceptionsetting interface, as shown in Figure 5-63 below. 

 
Figure 5-63 

 
Step 2: Select the event type, click " " to enable the exception alarm 
function, choose the way for linkage (Screen Display, E-mail Notification, 
Buzzer Alarm) and alarm output port. 
Step 3: Click "Apply" to save the setting. 
 
 Screen Display: When an alarm occurs, the device pops up an alarm 

screen to show a warning. 
 E-mail Notification: When an alarm occurs, the device will send an 

email as a warning. 
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 Buzzer Alarm: When an alarm occurs, the device will beep to show a 
warning. 

 
 Buzzer 

The specific operation steps are as follows: 

Step 1: In the main menu, choose " →Normal Event→Buzzer" to enter 
Buzzersetting interface, as shown in Figure 5-64 below. 

 
Figure 5-64 

 
Step 2: Set the buzzer time for alarm. 
Step 3: Click "Apply" to save the setting. 
 
 Test: Click "Test" to confirm the volume and duration of the buzzer 

alarm. 
 

 Smart Event 
The specific operation steps are as follows: 

Step 1: In the main menu, choose " →Smart Event" to enter Smart 
Eventsetting interface, as shown in Figure 5-65 below. 
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Figure 5-65 

 
Step 2: Set the intelligent detection and alarm mode of the channel. 
The types of smart detection alarms supported by the device including face 
detection, face comparison, line crossing detection, regional intrusion, 
loitering and people gathering. 
 

 

 All smart detection modes can only be set if the 
camera supports it. 

 Cameras that support smart detection can set up to 1 
face detection rule, 4 line crossing detection rules, 4 
area intrusion rules, 4 loitering rules, and 4 personnel 
gathering rules in each channel. 

 
 Face 

 The face detection function can be used to detect faces that appear in 
the scene. 

 
The specific operation steps are as follows: 

Step 1: In the main menu, choose " →Smart Event" to enter Smart 
Event setting interface. 
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Step 2: Select the channel you want to set the face detection, click "Face" to 
enter face detection configuration mode, as shown in Figure 5-66○1  below. 

 
Figure 5-66 ○1  

 
Step 3: Click "Enable→Rule Setting", to set the sensibility. 
Step 4: Click "Processing Method" to set the alarm linkage as required 
(Buzzer Alarm, E-mail Notification, Channel Recording) and Trigger Alarm 
Output, as shown in Figure 5-66 ○2  below. 
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Figure 5-66 ○2  

 
Steps 5: Click "Apply" to save the setting. 
 

 

 There are four options for sensitivity, low, medium, 
high, and highest. The lower the sensitivity, the harder 
it is to detect a side face or a face that is not clear 
enough. The user can adjust it according to the actual 
environment. 

 
 Face Comparison 

Face comparison is used to compare the detected faces. When a 
face that has been stored in the face database appears in a channel, the 
corresponding alarm will be triggered. 
The specific operation steps are as follows: 

Step 1: In the main menu, choose " →Smart Event " to enter Smart 
Event setting interface. 
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Step 2: Choose the channel you need to set the face comparison, click 
"face comparison " to enter face comparison setting mode, as shown in 
Figure 5-67 ○1  below.  

 
Figure 5-67 ○1  

 
Step 3: Click "Enable→Rule Setting ", select the face database, click 

" "to enter the similarity setting interface, as shown in Figure 5-67 ○2  
below. 
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Figure 5-67 ○2  

 
Steps 4: Click "OK→Processing Method “set alarm linkage as required 

(Buzzer Alarm, E-mail Notification, Channel Recording and Trigger Alarm 
Output), as shown in Figure 5-67 ○3  below. 

 
Figure 5-67 ○3  
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Steps 5: Click "Apply" to save the setting.  
 Face Database List: Used to display and configure all face database of 

the current device.  
 Database Name: To display the name of database. 
 Mode: To display the type of database, blacklist or whitelist. 
 Similarity: The similarity between the face recognized by the device and 

the face stored in the face database. 

 : Editing, used to set the similarity and mode of the corresponding 
face database. The higher the similarity value, the more the captured 
face image looks like the face stored in the face database, and the more 
accurate the face recognition in the face database. However, the fewer 
comparison results are displayed. 

 

 

 The first channel of some NVRs supports the face 
comparison function. The channels can be connected 
to ICA-Ax280 model and IPC accessed through any 
protocol. 

 
 Crossover 

Line crossing detection can detect whether there is an object crossing the set 
warning surface in the video, and perform linkage alarm according to the 
judgment result. 
The specific operation steps are as follows: 

Step 1: In the main menu, choose " →Smart Event" to enter Smart 
Event setting interface. 
Step 2: Choose the channel you need to set the line crossing detection, click 
"Crossover" to enter line crossing detection setting mode, as shown in Figure 
5-68 ○1  below. 
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Figure 5-68 ○1  

 
Step 3: Click "Enable→Rule Setting ", to set the rule of line crossing detection, 
the specific steps are shown below: 
1. In the "Rules" drop-down list, select any rule as you need. In the "Rules" 
drop-down list, select any rule as you need. 
 

 

 Line crossing detection can set 4 rules. 

 
2. Set the Time Threshold (Seconds) and sensitivity of the rule. 
 Sensitivity: It is used to set the size of the control target object. The 

higher the sensitivity, the easier the object is judged to be the target 
object. The lower the sensitivity, the larger the object will be judged as 
the target object. The sensitivity can be set in the range of 0-100. 

 Direction: There are three options: "A <-> B (bidirectional)", "A-> B", 
"B-> A", which refers to the direction in which an object passes through 
the warning area to trigger an alarm. 
 "A<->B (Bidirectional) " Indicates that the alarm is triggered in both 

directions. 
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 "A->B" indicates that the object will trigger an alarm when it 
crosses from A to B. 

 "B->A" indicates that the object will trigger an alarm when it 
crosses from B to A. 

3. Click"  Draw A Line", move the mouse to the preview screen and click 
the left mouse button in sequence to draw the two endpoints of the warning 
line. 
 

 

 You can modify the drawn warning line through 

the"  Clear All" and "  Draw A Line" button. 

 
Step 4: Click "Processing Method", set alarm linkage as required (Buzzer 
Alarm, E-mail Notification, Channel Recording and Trigger Alarm Output), as 
shown in Figure 5-68 ○2  below. 

 
Figure 5-68 ○2  

 
Step 5: Click "Apply" to save the setting. 
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 Regional Intrusion 
The regional intrusion function can detect whether an object in the video 
enters the set area, and conduct a linkage alarm based on the judgment 
result. 
The specific operation steps are as follows: 

Step 1: In the main menu, choose " →Smart Event" to enter Smart 
Event setting interface. 
Step 2: Choose the channel you need to set the regional intrusion, click 
"Regional Intrusion" to enter regional intrusion setting mode, as shown in 
Figure 5-69 ○1  below. 

 
Figure 5-69 ○1  

 
Step 3: Click "Enable→Rule Setting", to set the rule of regional intrusion, the 
specific steps are shown below: 

1. In the "Rules" drop-down list, select any rule as you need. 
 

 

 Regional intrusion can set 4 rules; you can choose any rule. 
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2. Set the Time Threshold (Seconds) and sensitivity of the rule. 
 Sensitivity: It is used to set the size of the control target object. The 

higher the sensitivity, the easier the object is judged to be the target 
object. The lower the sensitivity, the larger the object will be judged as 
the target object. The sensitivity can be set in the range of 0-100. 

 Time Threshold (s): An alarm is generated after the target enters the 
warning zone for a continuous dwell time. If the time threshold is set to 
5 seconds, the target intrusion zone is triggered for 5 seconds. The 
range is 1-10 (seconds). 

3. Click"  Draw A Quadrilateral", move the mouse to the preview 
screen and click the left mouse button in sequence to draw the 
endpoints of the quadrilateral warning zone to complete the zone 
drawing. 

 

 

 You can modify the drawn warning line through "  Clear 

All" and" Draw A Quadrilateral" buttons 
 
Step 4: Click "Processing Method", set alarm linkage as required (Buzzer, 
E-mail Notification, Channel Recording) and Trigger Alarm Output, as shown 
in Figure 5-69 ○2  below. 
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Figure 5-69 ○2  

 
Step 5: Click "Apply" to save the setting. 
 
 People Stay 
The loitering function can detect the stay time of the target in the set area. 
When the stay time exceeds the set time threshold, an alarm linkage will be 
triggered 
The specific operation steps are as follows: 

Step 1: In the main menu, choose " →Smart Event" to enter Smart 
Event setting interface. 
Step 2: Choose the channel you need to set the loitering, click "People Stay" 
to enter loitering setting mode, as shown in Figure 5-70 ○1  below. 
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Figure 5-70 ○1  

 
Step 3: Click "Enable→Rule Setting",, to set the rule of loitering, the specific 
steps are shown as below: 

1. In the "Rules" drop-down list, select any rule as you need. 
 

 

 Loitering can set 4 rules; you can choose any rule. 

 
2. Set the Time Threshold (Seconds) and sensitivity of the rule. 

 Sensitivity: It is used to set the size of the control target object. The 
higher the sensitivity, the easier the object is judged to be the target 
object. The lower the sensitivity, the larger the object will be judged as 
the target object. The sensitivity can be set in the range of 0-100. 

 Time Threshold (Min): An alarm is generated after the target enters the 
warning zone for a continuous dwell time. If the time threshold is set to 
5 seconds, the target intrusion zone is triggered for 5 seconds. The 
range is 1-10 (seconds). 
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3. Click"  Draw A Quadrilateral", move the mouse to the preview 
screen and click the left mouse button in sequence to draw the 
endpoints of the quadrilateral warning zone to complete the zone 
drawing. 

 

 You can modify the drawn warning line through "  

Clear All" and" Draw A Quadrilateral" buttons 
 

Step 4: Click "Processing Method", set alarm linkage (Buzzer, E-mail 
Notification, Channel Recording) and Trigger Alarm Output as required, as 
shown in Figure 5-70 ○2  below. 

 
Figure 5-70 ○2  

 
Step 5: Click "Apply" to save the setting. 
 
 People Gathering 
The people gathering function can detect the density of the human body in 
the set area, if it exceeds the set threshold, it will trigger an alarm linkage 
The specific operation steps are as follows: 
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Step 1: In the main menu, choose " →Smart Event" to enter Smart 
Event setting interface. 
Step 2: Choose the channel you need to set the people gathering, click " 
people gathering " to enter people gathering setting mode, as shown in 
Figure 5-71 ○1  below. 
 
 
 
 
 
 
 
 
 

 
 
 
 

 
 

Figure 5-71 ○1  
 
Step 3: Click "Enable→Rule Setting",, to set the rule of people gathering, the 
specific steps are shown as below: 
1. In the "Rules" drop-down list, select any rule as you need. 
 

 

 People gathering can set 4 rules; you can choose any 
rule. 

 
2. Set the proportion of rules. 
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 Proportion: Represents the proportion of personnel in the entire 
warning area, when the proportion of personnel exceeds the set 
proportion value, the system alarm is triggered, otherwise the system 
does not alarm. 

3. click"  Draw A Quadrilateral", move the mouse to the preview screen 
and click the left mouse button in sequence to draw the endpoints of the 
quadrilateral warning zone to complete the zone drawing. 

 

 

 You can modify the drawn warning line through "  

Clear All" and" Draw A Quadrilateral" buttons 
 
Step 4: Click "Processing Method", set alarm linkage as required (Buzzer, 
E-mail Notification, Channel Recording) and Trigger Alarm Output, as shown 
in Figure 5-71 ○2  below. 

 
Figure 5-71 ○2  



 
H.265 25-ch 4K Network Video Recorde with 16-Port PoE 

NVR-2500 Series 
 

 173 

Step 5: Click "Apply" to save the setting. 
 

 

 When the device supports an external alarm device, 
the alarm processing method can trigger the alarm 
output. 

 
5.3.7.5 Live View 
The Live View is composed of Display and View. 
 Display 
Display output is used to set the display effect of the device preview 
interface, including resolution, UI Transparency, Show OSD Time and Show 
After Boot. 
The specific operation steps are as follows: 

Step 1: In the main menu, choose " →Display" to enter display setting 
interface, as shown in Figure 5-72 below. 

 
Figure 5-72 

 
Step 2: Set the Configure resolution, transparency and other related 
parameters. 
Step 3: Click "Apply" to save the setting. 
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 Resolution: The select able values are 1024 x 768, 1280 x 720, 1280 x 
1024, 1920 x 1080. The 4K NVR HD interface supports up to 4K 
resolution output. 

 Sub screen Resolution: Set the sub screen preview resolution. The 
selectable values are 1280×720, 1280×1024, and 1920×1080. 

 UI Transparency: The higher the percentage, the more transparent 
device local menu. 

 Show OSD Time: Turns on / off the device time information displayed 
on the monitor screen. 

 Show After Boot: Select (Main Screen) to display the screen split screen 
number. 

 Show After Boot (Sub): Select the sub-screen boot display screen split 
screen number. 

 

 

 After the configuration resolution is saved, restart the 
device to configure it successfully. 

 Only systems that support dual screens have the ability 
to sub screen Resolutions and Show after boot (Sub) 
configurations. 

 
 View 
Some devices support simultaneous access to multiple monitors, and the 
local interface of the device can be displayed on multiple monitors at the 
same time. 
The specific operation steps are as follows: 

Step 1: In the main menu, choose " →View" to enter the view setting 
interface, as shown in Figure 5-73 below. 
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Figure 5-73 

 
Step 2: Select video output interface, channel and picture split icon. 
Step 3: Click "Bind→Apply", save the setting.  
 
 Video Output Interface: NVR external monitor port. 
 Channel: Channel. Show all channels of the NVR for user configuration. 
 Picture Segmentation: According to the number of roads supported by 

the NVR, there are generally single screen, 4 screens, 6 screens, 8 
screens, 9 screens, 16 screens, and 36 screens.  

 Bind: Once clicked, the existing configuration can be bound to the 
device video output port. 

 Unbind: Click to unbind the bound video output port. 
 

 

 The number of monitors that can be accessed by 
different devices is different, and the number of screen 
splits will be different. Please refer to the actual one. 
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5.3.8 Maintenance 
The Maintenance is composed of System Information, Upgrade, Network, 
System Service, HDD Operation and Network Information, as shown in Figure 
5-74 below. 

 
Figure 5-74 

 
5.3.8.1 System Information 
 Device 
The specific operation steps are as follows: 

Step 1: In the main menu, choose " →Device" to enter device interface, 
as shown in Figure 5-75 below. 
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Figure 5-75 

 
Step 2: View NVR Model No., Device Version, System Version, release date 
and other information. 
 
 Camera 
The specific operation steps are as follows: 

Step 1: In the main menu, choose" →Camera" to enter camera interface, 
as shown in Figure 5-76 below. 
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Figure 5-76 

 
Step 2: View the status information of NVR channels.  
 
 Record 
The specific operation steps are as follows: 

Step 1: In the main menu, choose " →Record" to enter record interface, 
as shown in Figure 5-77 below. 

 
Figure 5-77 
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Step 2: View the recording status and encoding parameters of each NVR 
channel. 
 
 Alarm Record 
The specific operation steps are as follows: 

Step 1: In the main menu, choose " →Alarm Record" to enter alarm 
record interface, as shown in Figure 5-78 below. 

 
Figure 5-78 

 
Step 2: View the alarm input status and linkage information of each channel 
of NVR. 
 
 Network 
The specific operation steps are as follows: 

Step 1: In the main menu, choose " →Network" to enter network 
interface, as shown in Figure 5-79 below. 
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Figure 5-79 

 
Step 2: Check the network connection and configuration of the NVR. 
 HDD 
The specific operation steps are as follows: 

Step 1: In the main menu, choose " →HDD" to enter HDD interface, as 
shown in Figure 5-80 below. 

 
Figure 5-80 
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Step 2: View the status and attribute information of the hard disk connected 
to the device. 
 
 Log 
The specific operation steps are as follows: 

Step 1: In the main menu, choose " →Log" to enter log interface, as 
shown in Figure 5-81 below. 

 
Figure 5-81 

 
Step 2: Set search criteria (Type, time range). 
Step 3: Click "Query" to check the log. 
Step 4: Export the log, insert U disk into NVR, click "Export", and wait for the 
export progress to complete; you can export the searched logs to a USB flash 
drive. 
 Type: Select the type of log to find. 
 Start/ End Time: Enter the time range of the log to find. 
 Export: Export the searched log information and store it on the U disk of 

the connected device. 
 Export All: Export and store all log information on the U disk connected 

to the device.  
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 Query: Search logs by setting search criteria and display them in the log 
list. 

 Prev Page /Next Page: Page turning function, when there are many logs 
in the query period, click to view other log information. 

 Clear: Clear all the information for the log. 
 
 Export/Import 
If multiple devices need to adopt the same configuration, one device can be 
configured first, and the configuration file of the device can be "exported" 
and backed up, and then through the "import" operation, the configuration 
can be applied to other devices to save more Configure the time. 
The specific operation steps are as follows: 

Step 1: In the main menu, choose" →Export/Import" to enter 
export/import interface, as shown in Figure 5-82 below. 

 
Figure 5-82 

 
Step 2: Export/ import the configuration files. 

 Config Export: Insert U disk into NVR, click "Config Export" and 
wait for the export progress to complete, click "Confirm". 

 Config Import: Insert the U disk that stores the configuration file 
into the NVR, click "Config Import → Confirm" and wait for the 
import progress to complete, the device will restart. 
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5.3.8.2 Upgrade 
 Manual Upgrade 
Insert the USB device with the upgrade file into the NVR to upgrade the 
version of the NVR. If the device detects the upgrade file in the U disk, the 
information about the upgrade package (serial number, name, size, date) will 
be displayed in the list. 
The specific operation steps are as follows: 
Step 1: Insert the USB device with the upgrade file (named 
xx_BD_V5_update_Vx.x.x.x.bin) into the NVR. 

Step 2: In the main menu, choose " →Manual Upgrade" to enter 
manual upgrade interface, as shown in Figure 5-83 below. 

 
Figure 5-83 

 

Step 3: Click "  Refresh", choose the upgrade file, click "  
Upgrade→Confirm", wait for the interface to finish the progress bar, and the 
device will automatically restart to complete the upgrade. 
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 After several attempts to refresh, the device still cannot 
detect the upgrade package. Please check whether the USB 
disk is in good contact with the USB interface of the device, 
and the upgrade file name is correct. 

 During the upgrade process, do not disconnect the power 
supply or unplug the USB drive. The system will automatically 
restart after the upgrade is completed. This process takes 
about 1-6 minutes. It is recommended to restore the factory 
settings after the upgrade is completed before using the NVR. 

 
 Manual Online Upgrade 
The specific operation steps are as follows: 

Step 1: In the main menu, choose " →Online Upgrade" to enter manual 
online upgrade interface. 
Step 2: Click "Check", a prompt interface pops up, if a new version is 
detected, the system will prompt information about the new version. 
Step 3: Click "Update" and wait for the device to download the upgraded file. 
After the device is upgraded, the device will automatically restart. 
 Status: The current version of device. 
 Auto update: Click " " to enable the system automatic upgrade 

function. When the device detects the new online version, it will 
automatically upgrade according to the set upgrade time. 

 Update time: Set the automatic update time. 
 Check: Detect the latest online version. 
 

 

 Before testing a new online version, make sure that the NVR 
is properly connected to the network. 

 During the upgrading process, please do not cut off the 
power or take off your U disk. After the upgrading, your 
system will restart automatically. (This process will take about 
1 to 6 minutes.) Here, we advise you to restore factory 
settings after the upgrading. 
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 Default 
When the NVR device runs slowly or the configuration is wrong, you can try 
to solve the problem by restoring the default. 
The specific operation steps are as follows: 

Step 1: In the main menu, choose " →Default" to enter default interface, 
as shown in Figure 5-85 below. 

 
Figure 5-85 

 
Step 2: Select the configuration items that need to be restored to factory 
settings. 
Step 3: Click "Apply→OK". 
 Restore Storage Default Param: Select / Cancel to restore all storage 

configuration parameters to default values.  
 Restore Camera Default Param: Select / Cancel to restore all cameras 

configuration parameters to default values.  
 Restore System Default Param: Select / Cancel to restore all system 

configuration parameters to default values.  
 Restore Maintenance Default Param: Select / Cancel Resume 

Maintenance all interface configuration parameters to the default 
values. 
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 Restore Factory Settings: Select / Cancel all NVR configuration 
parameters to the default. 

 

 

 After restoring the factory settings, the corresponding 
functions will be restored to the factory settings. The user's 
existing configuration may be lost. Please proceed with 
CAUTION. 

 
5.3.8.3 Network Information 
 Network Traffic 
Network traffic refers to the data traffic used by video files in a unit of time. 
Through network traffic monitoring, you can view the real-time code stream 
and code stream waveform changes of each channel in real time. 
The specific operation steps are as follows: 

Step 1: In the main menu, choose " →Network Traffic" to enter network 
traffic interface, as shown in Figure 5-86 below. 

 
Figure 5-86 

Step 2: View the network traffic of each channel in real time. 
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 Network Detection 
Network Detection is to test the network delay and packet loss. 
The specific operation steps are as follows: 

Step 1: In the main menu, choose " →Network Detection" to enter 
network detection interface, as shown in Figure 5-87 below. 

 
Figure 5-87 

 
Step 2: Select the NIC, enter the test address in the destination address bar. 
Step 3: Click "Test", to do the Network Delay and Packet Loss test, after test 
the system will display the test results, including packet loss rate and average 
delay. 
 
 Network Statistics 
Coming soon! 
 Auto Maintain 
When the device runs for a long time, you can set the device to restart within 
an idle time to increase the device's running speed.  
The specific operation steps are as follows: 

Step 1: In the main menu, choose " →Auto Maintain" to enter auto 
maintain interface, as shown in Figure 5-88 below. 
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Figure 5-88 

 
Step 2: Select the time for "Auto Maintain". 
Step 3: Click "Apply" to save the setting. 
 

 

 Automatic restart the system can be in accordance 
with the cycle at a fixed time (Every Month, Every 
Week, Every Day); set to restart the device and you can 
also choose "Never"; equipment is not automatically 
maintained. 
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5.3.8.4 HDD Operation 
 S.M.A.R.T 
S.M.A.R.T is used to monitor the temperature of the hard disk, the surface 
material of the disk, the motor and its drive system, and analyze and predict 
the possible problems of the hard disk. 
The specific operation steps are as follows:  

Step 1: In the main menu, choose " →S.M.A.R.T" to enter S.M.A.R.T 
interface, as shown in Figure 5-89 below. 

 
Figure 5-89 

 
Step 2: Select the hard disk to be tested and set "Self-Test Type". 
Step 3: The device starts to detect the hard disk. 
Step 4: After the hard disk is detected, the hard disk details will be displayed 
in the S.M.A.R.T. information list. 
 S.M.A.R.T Configuration:  

 Disk No: Pull down to select the drive number. 
 Test condition: Shows whether the hard disk has been detected. 
 Test type: Short and extended. 
 Temperature: Display hard disk temperature. 
 Utility time (h): Shows how long the hard disk is used (hours). 
 Self-assessment: Show whether the hard disk is passed. 
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 Overall-assessment: Show whether the whole hard disk through. 
 S.M.A.R.T information: Display the hard disk information. 
 Self test: Click "Self test" to detect the hard disk information. 
 

 

 Only some devices support hard disk detection. Please 
refer to the actual situation. 

 When the self-assessment or overall evaluation results 
are "not passed", the hard disk must be replaced to 
avoid data loss. 

 Through the S.M.A.R.T. self-test function, the user can 
use the S.M.A.R.T. command to perform a self-test on 
the hard disk to detect the overall status of the hard 
disk.  

5.3.9 Alarm Information 
 
The specific operation steps are as follows: 

Step 1: In the main menu, choose " " to enter Alarm Information 
interface, as shown in Figure 5-90 below. 

 
Figure 5-90 
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Step 2: View abnormal information and various alarms of the device. 

Step 3: Click " Set" to enter "Event Hint Setting" interface, abnormal 
event information and various alarms displayed on the interface, as shown in 
Figure 5-91 below. 

 
Figure 5-91 

 
Step 4: Click "Apply" to save the setting. 
 
5.3.10 Backup Process 
 

In the main menu, click " " to enter the backup process interface, during 
file backup, you can view the backup progress of the file, pause and delete 
the backup file, as shown in Figure 5-7 below. 
The specific operation steps are as follows: 
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Step 1: In the main menu, click " " to enter the Backup process interface, 
as shown in Figure 5-92 below. 

 
Figure 5-92 

 
Step 2: View the backup progress of the file, pause and delete the backup 
file. 

 

 The USB disk has been inserted into the device, and 
the backup file has been selected for backup. And then 
you can view the backup-related information on the 
backup progress interface. 

 
5.3.11 Shutdown 
The specific operation steps are as follows: 

Step 1: In the main menu, click " " to enter the shutdown interface, as 
shown in Figure 5-93 below. 
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Figure 5-93 

 
Step 2: Do the corresponding operation as needed (Logout, Reboot, 
Shutdown). 



 
H.265 25-ch 4K Network Video Recorde with 16-Port PoE 

NVR-2500 Series 
 

 194 

Chapter 6 Web Operation 
 

 

 Different types of devices have different interface displays. 
The following pictures are for reference only. Please refer to 
the actual ones. 

 The NVR supports accessing and managing devices on the PC 
through the Web. 

 The Web page provides application modules such as real-time 
preview, playback, configuration, and logout. 

 The device supports a variety of browser monitoring, such as 
IE browser, 360 browser, Firefox browser (52 or less version), 
Google Chrome (Chrome45 or less version). 

 Users can access the device's Web control interface through 
multiple PCs at the same time. 

 
6.1 Internet connection 
Before using the browser to log in to the web interface, check whether the 
network between the PC and the NVR is normal. 
Step 1: Confirm that the NVR device is properly connected to the network. 
Step 2: Set the IP address, subnet mask, and gateway for the PC and NVR 
devices, respectively. 

 If there is no routing device on the network, allocate the IP address 
of the same network segment: If there is a routing device on the 
network, you need to set the corresponding gateway and subnet 
mask. 

 The default IP address of the NVR device is 192.168.1.88. 
Step 3: Check whether the network between the PC and the NVR device is 
normal. The method is as follows: When the network between the PC and 
the NVR device is normal, you can log in to the web interface of the NVR 
through the PC. 

 On the PC, ping***.***.***.*** (NVR IP address) verifies that the 
network is connected and the returned TTL value is generally equal 
to 255. 

 Log in to the local interface of the NVR device, and fill in the IP 
address of the PC on the "Network Test" interface to test whether 
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the network is connected. For details, see 5.3.7.7 Network 
Detection. 

 
6.2 Browser Login  
To make sure NVR connects to Internet successfully, open Browser, input 
required IP address, the default setting is 192.168.0.20, and enter the login 
interface, as below Figure 6-1. 

 
Figure 6-1 

 
Select the system language in the upper right corner of the interface 
(currently supports Chinese Simplified, Chinese Traditional, English, Polish, 
Czech, Russian, Thai, Hebrew, Arabic, Bulgarian, German, French, Portuguese, 
Turkish, Spanish, Italian, Hungarian, Romance, Korean, Dutch, Greek, 
Vietnamese, and Japanese, the default is English), enter the user name and 
password, the default user name is "admin", the password is "admin", click 
"Login" Remote login. 
 

 

 Modify Password: After logging in to the webpage, the 
system prompts "The current password is too simple, 
please modify the password!", click "Modify", enter 
the new password, confirm the password, set the 
security question, export the key, click "OK", and 
complete the password modification. 

 Forgot password: On the Web login interface, click 
"Forget", select a verification method such as "Answer 
the question", select the question set when changing 
the password, enter the corresponding answer, and 
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click "Next" to reset the new password as prompted. 
Click "Re-login" to return to the login interface. 

 If the HTTP port is set to a port other than 80, enter 
"http: // IP address + :( colon) + port number" in the 
address bar of your browser, such as 
"http://192.168.0.20:96 

 
6.3 Active X download, installation 
The browser plug-in needs to be downloaded and installed when logging in 
to the device for the first time, as shown in Figure 6-2 below, click "Please 
click here to download the browser plug-in, please close the browser when 
the download is finished" and install it, and follow the prompts to complete 
the installation. 

 
 Figure 6-2 

 

 

 After the NVR upgrades to a new version, you need to delete 
the original control and download and install the control 
again. 

 With WIN 7 you could have problems for backup and 
recording; if so, please check the Admin setting, procedure as 
follows:   
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WIN7-1 WIN7-2 

 
 The Active X can't be loaded. Please adjust the security level and firewall 

setting to the lowest, and make some adjustment to IE as well: 
Tool-Internet Option- Custom level-ActiveX- enables all the options 
below ActiveX and click "OK", the Active X will be downloaded and 
installed automatically, please refer to the Figure 6-3.  

 
Figure 6-3 
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6.4 Live View 
After login the client successfully, entering live preview interface. The 
interface as below Figure 6-4:  

 
Figure 6-4 

 
1. System Menu. Including Live View, Playback, Picture, Configuration, Help, 
Logout, and show login user name. 
2. Real-time Monitoring Channel. Open/Close Preview, record and stream 
switching. 
 

Mark Specification 

 Open / close corresponding preview channel. 

 
Start/stop recording, save video on local computer hard 
drive. 

 Main and sub bit stream switching 
Table 6-1 
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3. Preview channel shortcut button 
Mark Specification 

 

Preview window toggle. From left to right are: 1 split 
screen, 4 split screen, 9 split screen. According to the 
number of channels supported by the device, the 
preview window will be different. Please refer to the 
actual situation. 

 
Switch all preview channel master, sub streams, and 
open preview 

/  Open / Close all preview channels. 

 

Click this icon to take a picture. 
The default storage path of the picture is C:\Record. 
You can enter the Configuration → Local Config 
interface to modify it. 

 

Click this icon to start recording on all channels; click 
the icon again to stop recording. 
The default storage path of the recording is C:\Record. 
You can enter the Configuration → Local Config 
interface to modify it. 

 

Local electronic zoom, click this icon to open the 
electronic zoom function, select to enlarge the channel, 
hold down the left mouse button to select the area to 
be zoomed in, release the left button, and select the 
area to be enlarged; in the zoom channel, click the right 
mouse button to restore the original status. 

 1 Split screen preview, click to switch channels 

 /  
Turn on / off the speaker. If the audio is not turned on, 
there is no sound when listening. 

 
Full-screen playback, press the keyboard Esc to exit the 
full screen. 

Table 6-2 
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4. PTZ setting operation window 
Mark Specification 

 PTZ control direction button 

 PTZ self-test 

 Zoom button 

 Focus button 

 Aperture control button 

 

The step size is mainly used for speed control. The 
larger the value, the faster the rotation speed. For 
example, the rotational speed of step 7 is much larger 
than the rotational speed of step 1. 

 Preset point setting 

 
Call presets 

 Settings 

 Delete settings 

 Cruise path setting 

 Turn on / off cruise 

Table 6-3 
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6.5 Configuration 
6.5.1 Local Config 
In the main interface, click "Configuration →Local Config→Local Config" to 
enter the local configuration interface, as shown in Figure 6-5 below. Here 
you can set the device video file, capture and clip corresponding to the local 
computer's save path, click "Browse" to select the path to save, click "Save" 
to complete the path settings. 

 
Figure 6-5 

 
6.5.2 Camera 
6.5.2.1 Add Camera 
 Add Camera 
In the main interface, click "Configuration → Camera →Add Camera" to enter 
the add camera interface, as shown in Figure 6-6 below. Here you can add, 
edit, and delete devices to the device as needed. The relevant parameters 
are consistent with the NVR-side settings. 

 
Figure 6-6 
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 PoE Power Configuration (NVR-2516P) 
In the main interface, click "Configuration → Camera →Add Camera →PoE 
Power Configuration" to enter the PoE Power Configuration interface. Here 
you can set according to the distance of the network camera connected to 
the actual PoE channel, and check the connection status of the channel, as 
shown in Figure 6-7 below. 

 
Figure 6-7 

 
  PoE Bonding (NVR-2516P) 
In the main interface, click "Configuration → Camera →Add Camera →PoE 
Binding Configuration" to enter the PoE Power Configuration interface. Here 
you can set each PoE port to bind with the camera. 
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Figure 6-8 

 
6.5.2.2 OSD 
In the main interface, click "Configuration →Camera →OSD" to enter the 
OSD setting interface, as shown in Figure 6-9 below. Here you can view and 
set the device text, date and other related information, the relevant 
parameters are consistent with the NVR-side settings. 

 
Figure 6-9 
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6.5.2.3 Image 
In the main interface, click "Configuration →Camera →Image" to enter the 
Image setting interface, as shown in Figure 6-10 below. Here you can view 
and set the channel image (brightness, contrast, saturation and sharpness), 
fill light, exposure, backlight, white balance, video adjustment, image 
enhancement and defogging, etc. The relevant parameters are consistent 
with the local settings of the NVR. 

 
Figure 6-10 

 
6.5.2.4 PTZ Setup (NVR-2516P) 
In the main interface, click "Configuration → Channel → PTZ Setup" to enter 
the video PTZ Setup interface, as shown in Figure 6-11. Here you can view 
and set the PTZ channel connected to RS485 such as protocol, address, baud 
rate, etc. of the PTZ channel connected to RS485. All parameters (baud rate, 
data bit, stop bit, check, protocol, address) should be connected to the cloud. 
The parameters of the decoders are the same. The relevant parameters are 
consistent with the NVR-side settings.  
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Figure 6-11 

 

 

 When setting the protocol, if the connection is a network 
PTZ, select "Private", and the connection is an RS485 PTZ, 
select other options. 

 
6.5.2.5 Privacy Mask 
In the main interface, click "Configuration →Camera →Privacy Mask" to 
enter the privacy mask setting interface, as shown in Figure 6-12 below. Here 
you can set three shielding areas, and the relevant parameters are consistent 
with the NVR-side settings. 
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Figure 6-12 

 
6.5.2.6 Channel Name 
In the main interface, click "Configuration →Camera →Channel Name" to 
enter the channel name setting interface, as shown in Figure 6-13 below. 
Here you can view and modify the names of all channels of the NVR. The 
relevant parameters and NVR-side settings consistent. 

 
Figure 6-13 
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6.5.3 Storage 
6.5.3.1 Channel Recording 
 Channel Recording 
The video setting steps are as follows: 
Step 1: In the main interface, click "Configuration → Storage→ Channel 
Recording" to enter the recording setting interface, as shown in Figure 6-14 
below. 

 
Figure 6-14 
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Step 2: Set parameters, see the table below. 
Parameter Description 

Channel 
Select the channel number for setting the recording, and 
you can set different recording plans for different channels. 
If you set the same for all channels, select "All". 

Enable Enable / Disable the current channel recording function. 

Del Delete the selected recording time period. 

Delete All Click to delete all recording settings. 
Selected 

All 
Click to set all channels to normal video and motion 
detection recording from Monday to Sunday. 

 
Copy to. After setting the video for a certain day, click 

" " to apply the settings of that day to other times. 

Time 
period 
setting 

Click one of the set recording time periods, pop up the time 
period setting, select the recording type, set the time 
period, and click "Save" to complete the setting. When you 
click "Del", the selected time period is deleted. 

More 
Settings 

Click to enter the pre-record time setting interface, set the 
prerecord action status 0 seconds to 30 seconds before the 
recording, click "OK". 

Table 6-1 
 
Step 3: Click "Save" to complete configuration. 
 
 Encode 
In the main interface, click "Configuration →Record →Encode" to enter the 
encoding setting interface, as shown in Figure 6-15 below. Here you can view 
and set the encoding parameter values for accessing the IPC. The relevant 
parameters and NVR-side settings consistent. 
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Figure 6-15 
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6.5.3.2 Storage Manage 
 HDD 
In the main interface, click "Configuration →Storage →Storage Manage" to 
enter the HDD interface, as shown in Figure 6-16 below. Here you can view 
the HDD information of the connected device and format the hard disk. The 
operation steps of formatting the hard disk are consistent with the local 
settings of the NVR. 

 
Figure 6-16 

 
 Cloud Storage 
In the main interface, click "Configuration →System →Network →Cloud 
Storage" to enter Cloud Storage and IPEYE setting interface, as shown in 
Figure 6-17 below. Here you could enable and set the function of Cloud 
Storage and IPEYE, the specific setting steps are consistent with the NVR local 
settings. 
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Figure 6-17 

 
6.5.4 System 
6.5.4.1 General 
 Device Setting 
In the main interface, click "Configuration →System →General" to enter the 
device setting interface, as shown in Figure 6-18 below. Here you could view 
and check the language, record mode, record days, video standard, 
resolution and other information, click "Save" to complete the setting. 

 
Figure 6-18 
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 Date 
Set the system date of the device, and manually set the system time, 
synchronize with the computer, or set the system date using the Network 
Time Protocol (NTP) function as required. 
Set the system date as follows: 
Step 1: In the main interface, click "Configuration →System →General 
→Date" to enter the date setting interface, as shown in Figure 6-19 below. 
Step 2: Select the setting date type, there are the following three ways. 

  Enable" Set Date/Time Manually", select the date and time 
manually, click "Save", the system will automatically synchronize 
with the manually set time. 

  Enable" Synchronize with the computer ", click "Save"; the system 
automatically synchronizes the time to the computer that logs into 
the Web page. 

  Enable" receive Date/Time from NTP", select the NTP server (or 
select a custom server, enter the custom server domain name), 
select the time zone where the device is located, enter the NTP 
port, set the NTP update interval, date format, date separator, time 
format, click "Save", system time and NTP server time will be 
synchronized. 

 
 Turn on the Set Date/Time Manually; manually select the date and 

time, click "Save", the system automatically synchronizes with the 
manual setting time. 

 Turn on synchronize with the computer, click "Save", the system 
automatically synchronizes the time to the computer that logs in to 
the WEB page. 

 Turn on the Receive date/time from NTP, select NTP server (or 
select custom server, enter custom server domain name), select 
the device's time zone, enter NTP port, set NTP interval, date 
format, date separator, time format, single Click "Save" to 
synchronize the system time with the NTP server time. 
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The date setting parameters are described in the following table: 
Parameter Description 

NTP Server Select the server domain name where the NTP service 
is installed. 

Custom NTP server When the NTP server selects "Custom", enter the NTP 
server domain name. 

NTP Port Enter NTP server port. 

Date Format 
Set the date display format for NVR devices, including 
Year Month Day, Month Day Year, Day Month Year, Day 
Month Year. 

Time Format Set the time format of NVR devices, including 24-hour 
and 12-hour. 

Date Separator Set the separator between year, month, and day. 
Time Zone Set the time zone of the NVR device. 
Channel Check Time Select the NVR channel. 

Table 6-2 
 
Set the channel check time as follows: 
Step 1: In the main interface, click "Configuration →System →General 
→Date" to enter the date setting interface, as shown in Figure 6-19 below. 
Step 2: Select the channel you want to use, or select "All" and click "Save" to 
complete the configuration. 

 
Figure 6-19 
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 Dst 
Set the Dst as follows: 
Step 1: In the main interface, click "Configuration →System →General →Dst" 
to enter the Dst setting interface, as shown in Figure 6-20 below.  
Step 2: Turn on daylight-saving time, set the type, start time, end time, and 
offset. 
Step 3: Click "Save" to complete the configuration. 

 
Figure 6-20 



 
H.265 25-ch 4K Network Video Recorde with 16-Port PoE 

NVR-2500 Series 
 

 215 

6.5.4.2 Network 
 IP/Port 
In the main interface, click "Configuration →System →Network" to enter the 
IP/Port setting interface, as shown in Figure 6-21 below. Here you can set the 
IP Address, Network Mask, Gateway, Port, DNS and other network 
information, IP / Port and NVR settings consistency. 

 
Figure 6-21 
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 DDNS 
In the main interface, click "Configuration →System →Network →DDNS" to 
enter the DDNS setting interface, as shown in Figure 6-22 below. Here you 
can enable and set the DDNS function, the DDNS setting is consistent with 
the NVR local setting. 

 
Figure 6-22 

 
 Email 
In the main interface, click "Configuration →System →Network →Email" to 
enter the email setting interface, as shown in Figure 6-23 below. Here you 
can open and set the mail function, mail settings and NVR settings 
consistent. 
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Figure 6-23 
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 P2P 
In the main interface, click "Configuration→System→Network→P2P" to 
enter the P2P setting interface, as shown in Figure 6-24 below. Here you can 
enable / disable the P2P function, check the serial number of the device, use 
the mobile phone to scan the QR code to download the App, and the settings 
of the P2P are consistent with the local settings of the NVR. 

 
Figure 6-24 

 
 FTP 
In the main interface, click "Configuration →System →Network →FTP" to 
enter the FTP setting interface, as shown in Figure 6-25 below. Here you can 
enable and set the FTP server function. The FTP settings are the same as the 
NVR local settings. 
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Figure 6-25 

 
 UPNP 
In the main interface, click "Configuration →System →Network →UPNP" to 
enter the UPNP setting interface, as shown in Figure 6-26 below. Here you 
can enable and set the UPNP function, UPNP settings are consistent with the 
NVR local settings. 

 
Figure 6-26 

 



 
H.265 25-ch 4K Network Video Recorde with 16-Port PoE 

NVR-2500 Series 
 

 220 

 PPPOE 
In the main interface, click "Configuration →System →Network →PPPOE" to 
enter the PPPOE setting interface, as shown in Figure 6-27 below. Here you 
can enable and set the PPPOE function, the PPPOE setting is consistent with 
the local settings of NVR. 

 
Figure 6-27 
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 Address Filter 
In the main interface, click "Configuration →System →Network →Address 
Filter" to enter the Address Filter setting interface, as shown in Figure 6-28 
below. Here you can enable and set the Address Filter function of the NVR, 
the specific Address Filter settings are consistent with the NVR's local 
settings. 

 
Figure 6-28 

 
6.5.4.3 User 
In the main interface, click "Configuration →System →User" to enter the 
User management interface, as shown in Figure 6-29 below. Here you can 
add, delete, edit users, user settings are consistent with the local settings of 
NVR. 
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Figure 6-29 

 
6.5.4.4 Local Alarm (NVR-2516P) 
 Alarm Input 
In the main interface, click "Configuration →System →Local Alarm→Alarm 
Input" to enter the Alarm Input interface, as shown in Figure 6-30 below.  
Here you can set the alarm input of the device to the alarm of the external 
alarm device. The alarm input setting is consistent with the local setting of 
the NVR. 

  
Figure 6-30  
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 Alarm Output  
In the main interface, click "Configuration →System →Local Alarm→Alarm 
Output" to enter the Alarm Output interface, as shown in Figure 6-31 below.  
Here you can set the alarm output of the device to the alarm of the external 
alarm device. The alarm output setting is consistent with the local setting of 
the NVR. 

 
Figure 6-31 

 
6.5.4.5 Normal Event 
 Motion Detection 
In the main interface, click "Configuration →System →Normal Event → 
Motion Detection" to enter the motion detection setting interface, as shown 
in Figure 6-32 below. Here you can view and set device motion detection 
related information. The relevant parameters are consistent with the local 
settings of the NVR. 
 



 
H.265 25-ch 4K Network Video Recorde with 16-Port PoE 

NVR-2500 Series 
 

 224 

 
Figure 6-32 

 
 Exception 
In the main interface, click "Configuration →System →Normal Event → 
Exception" to enter the exception setting interface, as shown in Figure 6-33 
below. Here you could set the abnormal alarm (No Disk, Disk Error, Broken 
Network, IP Conflict). The abnormal alarm is consistent with the local setting 
of NVR. 
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Figure 6-33 

 
 Video Loss 
In the main interface, click "Configuration →System →Normal Event → Video 
Loss" to enter the video loss setting interface, as shown in Figure 6-34 below. 
Here you could enable channel video loss and set the corresponding alarm 
when the video is lost. The relevant parameters are consistent with the local 
settings of the NVR. 
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Figure 6-34 

 
 Buzzer Alarm 
In the main interface, click "Configuration →System →Normal Event → 
Buzzer Alarm" to enter the buzzer alarm setting interface, as shown in Figure 
6-35 below. Here you could set the duration of the buzzer alarm. The related 
parameters are consistent with the local settings of the NVR. 

 
Figure 6-35 
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6.5.4.6 Intelligent 
Intelligent detection includes face detection, crossover detection, regional 
intrusion detection, people stay and people gathering detection. 
 Face detection 
In the main interface, click "Configuration →System →Smart Event →Face" 
to enter the Face detection setting interface, as shown in Figure 6-36 below. 
Here you could set the alarm for face detection. The relevant parameters are 
consistent with the local settings of the NVR. 

 
Figure 6-36 

 
 Crossover 
In the main interface, click "Configuration →System →Smart Event → 
Crossover" to enter the Crossover detection setting interface, as shown in 
Figure 6-37 below. Here you could set the alarm for crossover detection. The 
relevant parameters are consistent with the local settings of the NVR. 
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Figure 6-37 
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Regional Intrusion 
In the main interface, click "Configuration →System →Smart Event → 
Regional Intrusion" to enter the regional intrusion detection setting interface, 
as shown in Figure 6-38 below. Here you could set the alarm for regional 
intrusion detection. The relevant parameters are consistent with the local 

settings of the NVR. 
Figure 6-38 

 
 People Stay 
In the main interface, click "Configuration → System →Smart Event → People 
Stay" to enter the Wandering detection setting interface, as shown in Figure 
6-39 below. Here you could set the alarm for people stay detection. The 
relevant parameters are consistent with the local settings of the NVR. 
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Figure 6-39 
 
 People Gathering 
In the main interface, click "Configuration → System →Smart Event →People 
Gathering" to enter the people gathering detection setting interface, as 
shown in Figure 6-40 below. Here you could set the personnel gathering 
detection alarm, the relevant parameters are consistent with the local 
settings of the NVR. 

Figure 6-40 
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 Face Comparison 
Face comparison is used to set the face comparison function of NVR 
CH01-CH04. 
The specific operation steps are as follows: 
Step 1: In the main interface, click "Configuration → System →Smart Event→ 
Face Comparison" to enter the face comparison setting interface, as shown 
in Figure 6-41 below. 

 
Figure 6-41 

 
Step 2: Select the configuration channel, enable the face comparison 
function, set the comparison face database and processing method. 

 Face comparison library settings: select face library and mode, set 
similarity. 

 Processing method settings: Click " " to enter the processing 
method interface, select "buzzer alarm", "email notification", "channel 
recording" and "alarm output" ports as required. 

 
Step 3: Click "Save" to save the settings. 
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 Face Database 
In the main interface, click "Configuration → System →Smart Event→ Face 
Database" to enter the face database setting interface, as shown in Figure 
6-42 below. Here you can add and delete the face database, and the related 
operation steps are the same as the local NVR. 
Here you can perform operations such as adding, deleting, and ice machine 
face database. The relevant operation steps are the same as those of the 
NVR. 

 
Figure 6-42 
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6.5.5 Maintain 
6.5.5.1 Device Info 
In the main interface, click "Configuration →Maintain →Version Info" to 
enter the version information interface, as shown in Figure 6-43 below. You 
can view the system's hardware features, software version, and release date 
on the version information interface. 

 
Figure 6-43 

 
6.5.5.2 Log 
In the main interface, click "Configuration →Maintain →Log" to enter the log 
interface, as shown in Figure 6-44 below. Here you can search and clear the 
device logs. The log search settings are consistent with the NVR local 
settings. 
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Figure 6-44 

 
6.5.5.3 Manual Upgrade 
In the manual upgrade interface, you can reboot and upgrade your device. 
The device system restart and upgrade steps are as follows: 
Step 1: In the main interface, click "Configuration →Maintain →Manual 
Upgrade" to enter the manual upgrade interface, as shown in Figure 6-45 
below. 
Step 2:  

 System Reboot: Click "Reboot→ OK", WEB enters the device 
restart interface, wait for the device to restart, enter the login 
interface and log in again. 

 Upgrade: Click "Browse" to open the folder where the device 
upgrade file is located, select the upgrade file, click "Upgrade", the 
device starts to upgrade, and the WEB enters the device upgrade 
interface. After the device is upgraded and restarted, log in to the 
login page. 
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Figure 6-45 

 
6.5.5.4 Auto Maintain 
In the main interface, click "Configuration →Maintain →Auto Maintain" to 
enter the auto maintain interface, as shown in Figure 6-46 below. Here you 
can set the device reboot time, the auto maintenance settings and NVR 
settings consistent. 

 
Figure 6-46 
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6.5.5.5 Restore Default 
Set the restore default to restore the device default parameters to the 
factory defaults. 
The default steps to restore are as follows: 
Step 1: In the main interface, click "Configuration →Maintain →Restore 
Default" to enter the restore default interface, as shown in Figure 6-47 
below. 
Step 2: Select the parameters you want to restore, such as "Record ". 
Step 3: Click "Save" and the selected parameters are restored to the factory 
defaults. 

 
Figure 6-47 
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6.6 Playback  
In the main interface, click "Playback" to enter the playback interface, as 
shown in Figure 6-48 below. Here you can view the equipment video, 
capture, download and other actions, the settings and NVR settings 
consistent. 
 

 
Figure 6-48 

 
 Timeline: Displays the type of recording under the current conditions and the time 

period in which it is located. In the four-picture playback mode, four playback time 
axes corresponding to the selected four channels can be displayed. In the other 
single-screen playback modes, only one time axis is displayed. Use the mouse to 
click a point in the blue area and drag to the yellow line position, that is, playback 
from that point in time. 

 Layout: Click " / " to toggle the video playback window. 
 Play/Pause: After querying the video file, click " / " to start / pause 

playback of the searched video. 

 Stop: When the video is played, press " " to stop playing the video. 

 Slow Forward: When the video is played, click " " video will play 
slowly, the specific speed of choice 1/2, 1/4, 1/8. After switching, you can 
check the current playback speed in the current status of the upper 
right corner of the preview interface. 
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 Fast Forward: When the video is played, click " " video will be slow 
to play, the specific speed of choice 2, 4, 8. After switching, you can 
check the current playback speed in the current status of the upper 
right corner of the preview interface. 

 Mute/Open the Sound: When the video is played, click " /  " to 
turn on / off the sound of the recorded video. 

 Enable Electronic Zoom: When the video is played, click " /  " to 
turn on / off the electronic zoom function of the recorded video. Turn 
on the electronic zoom function, hold down the left mouse button, 
select the position to zoom in on the playback screen, release the 

mouse, select the location screen is placed, click " ", the 
magnification screen is restored. 

 Snapshot: When the video is played, click " " to capture the settings 
to the local configuration settings. 

 Clip: When the video is played, click " " to start recording, and 
then click Save Clip File again, which is stored in the local configuration 
settings. 

 Download: After querying the video file, click " " to enter the video 
file list, select the download file, click "Download", the video file starts 
to download in order, stored in the local configuration settings location. 
The file download interface is shown in Figure 6-49. The "First Page", 
"Prev Page", "Next Page" and "Last Page" are used to scroll through all 
video files. You can use "Edit" under "Set date / time manually" to 
intercept and download the video file. 
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Figure 6-49 

 

 Full Screen: When the video is played, click " " the full-screen 
playback video. Press "Esc" on the keyboard to exit the full-screen 
playback interface. 

 Drag and drop: the video playback, the left mouse button click on the 
time axis to play the position, drag left and right, drag it to the middle of 
the yellow time point position, playback channel to play the point in 
time recording. 
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6.7 Picture 
In the picture interface, you can view and download all the pictures captured 
on the device side. The steps are as follows: 
Step 1: In the main interface, click "Picture" to enter the picture interface, as 
shown in Figure 6-50○1 ○2 below.  

6-50 ○1  
 

6-50 ○2  
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Step 2: Select the channel, click "OK", select the event type, and set the 
search time range. 

Step 3: Click " ", the searched image is displayed on the right 
side of the interface. 
Step 4: Select the picture, click "Download" to select the storage path, click 
"Ok", select the image to download to the specified folder. Click on the 

" " corresponding to the preview position to view the image. 
 Channel: Select the channel to which you want to search for image files. 

You can select one channel individually or multiple channels or "Select 
All" at the same time. 

 Event Type: Capture image type, the drop-down box option consists of 
All, Manual capture, Motion capture, Face detection, Regional Intrusion, 
Crossover, Wandering and Staff Gathering. 

 Start/End Time: The time range for capturing image files. 

 Query: Click " ", the system will query the corresponding 
picture file according to the set channel, event type and time range, and 
display it in the file list. 

 Details: The image searched by clicking " " is displayed in the list as 
detailed information, as shown in Figure 6-51 below: 

Figure 6-51 
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 Big icon: The image searched by clicking " " is displayed in the list as 
a large icon, as shown in Figure 6-52 below: 

Figure 6-53 
 
 Download: Select the picture, click "Download", select the storage path, 

click "Ok", select the picture to download to the specified folder. 
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Chapter 7 Appendix 
7.1 Q&A 
1. What to do when the hard disk cannot be detected? 
Answer: If the system does not detect the hard disk, kindly please check the 
data line and the power line of hard disk whether are connected well, 
whether there is a problem about the interface of hard disk on the 
motherboard, or kindly please check hard disk whether is supported by the 
NVR in specification. 
 
2. After modifying password, what can you do when you forget the 
password?  
Answer: When the administrator forget password, kindly please get in touch 
with our technical staff. The easy to remember and relatively safe password 
is recommended when you set the password (if you have security needs, 
kindly please don’t try to set simple passwords such as 123).  
 
3. What may happen when there is heat when NVR is working? 
Answer: It will produce some heat when NVR is working. Place the NVR in a 
location where it is safe and has good ventilation to prevent the heat from 
affecting the operation. 
 
4. Is it possible to install the hard disk drive of computer in NVR? 
Answer: If the hard disk you use can be supported by the system of NVR, it 
can work, but you need to note that if the NVR begins to work, all data in 
your hard disk will be lost. 
 
5. Can we have a playback while recording?  
Answer: Yes. 
 
6. Can we remove a part of video recordings from hard disk of NVR?  
Answer: Considering the security of document, you can’t remove a part of 
video recording; if you need to remove all video recordings, you can format 
the hard disk. 
7. Why can’t we log in to NVR client? 
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Answer: Check whether configuration of network connection is right, and 
connection of RJ45 interface is fine. If it can’t still work, check whether the 
user name and password are right. 
 
8. Why can’t we find any recording information when playing back? 
Answer: Check whether the connection of data line of hard disk is good, 
whether the time of system is changed, or whether the query condition is 
not set to save video files. If all these do not, check whether the hard disk is 
damaged. 
 
7.2 Maintenance 
 
1. When NVR shutdowns, don’t turn off the power switch directly to avoid 
data loss or damage of the hard disk. 
 
2 Make sure NVR is placed in a good ventilated location. 
 
3 Remove the dust deposited in the body timing, and keep the good 
ventilation around chassis
 
4. Regarding the audio/video signal line and RS485 interfaces, don’t hot swap, 
or these ports will be damaged easily.
 
5. Check the HDD power cable and data cable of the NVR regularly and look 
whether they are aging. 
 
6. Avoid the audio/video signal affected by other circuits and devices as 
much as possible. Prevent the hard disk from damage via electrostatic or 
induced voltage.  
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